aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/fheroes2/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/fheroes2/Makefile b/games/fheroes2/Makefile
index 5d409bb7ce4d..10977aeb9d7c 100644
--- a/games/fheroes2/Makefile
+++ b/games/fheroes2/Makefile
@@ -8,15 +8,15 @@ COMMENT= Free implementation of Heroes of Might and Magic II engine
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/LICENSE
-LIB_DEPENDS= libpng16.so:graphics/png
+LIB_DEPENDS= libpng.so:graphics/png
USES= cmake gettext-tools iconv localbase:ldflags pkgconfig sdl
USE_GITHUB= yes
GH_ACCOUNT= ihhub
USE_SDL= image2 mixer2 sdl2 ttf2
-PLIST_FILES= bin/${PORTNAME} \
- ${DOCSDIR}/README.txt \
+PLIST_FILES= bin/${PORTNAME}
+PORTDOCS= ${DOCSDIR}/README.txt \
${DOCSDIR}/changelog.txt
.include <bsd.port.mk>