aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2010-06-18 12:42:50 +0000
committerAlex Dupre <ale@FreeBSD.org>2010-06-18 12:42:50 +0000
commitec7976667c6f8c76b9408c96e76727636b619c88 (patch)
tree98f9f3b9a70cb9b3d281549feb53980197c03ec6
parentc5d191644ba028dfd8d5e30af091772480e01810 (diff)
downloadports-ec7976667c6f8c76b9408c96e76727636b619c88.tar.gz
ports-ec7976667c6f8c76b9408c96e76727636b619c88.zip
Remove wrong hard-coded dependencies to MySQL 5.0.
Feature safe: yes
Notes
Notes: svn path=/head/; revision=256663
-rw-r--r--net-mgmt/ocsinventory-ng/Makefile2
-rw-r--r--sysutils/syscp/Makefile2
-rw-r--r--www/ilias/Makefile3
3 files changed, 2 insertions, 5 deletions
diff --git a/net-mgmt/ocsinventory-ng/Makefile b/net-mgmt/ocsinventory-ng/Makefile
index a63ba59e09bd..72aec1ef8246 100644
--- a/net-mgmt/ocsinventory-ng/Makefile
+++ b/net-mgmt/ocsinventory-ng/Makefile
@@ -17,7 +17,7 @@ RUN_DEPENDS= ${PORTSDIR}/www/mod_perl \
${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple \
${SITE_PERL}/Compress/Zlib.pm:${PORTSDIR}/archivers/p5-Compress-Zlib \
${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI \
- ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql50 \
+ ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql \
${SITE_PERL}/Apache/DBI.pm:${PORTSDIR}/www/p5-Apache-DBI \
${SITE_PERL}/Net/IP.pm:${PORTSDIR}/net-mgmt/p5-Net-IP \
${SITE_PERL}/SOAP/Lite.pm:${PORTSDIR}/net/p5-SOAP-Lite
diff --git a/sysutils/syscp/Makefile b/sysutils/syscp/Makefile
index f0ca630ff6c5..1fc4b3fa68df 100644
--- a/sysutils/syscp/Makefile
+++ b/sysutils/syscp/Makefile
@@ -27,7 +27,7 @@ USE_PHP= gettext mysql session xml bcmath posix filter spl
USE_APACHE= 22
-RUN_DEPENDS+= mysql:${PORTSDIR}/databases/mysql50-server \
+RUN_DEPENDS+= \
dovecot:${PORTSDIR}/mail/dovecot \
postfix:${PORTSDIR}/mail/postfix \
proftpd:${PORTSDIR}/ftp/proftpd-mysql \
diff --git a/www/ilias/Makefile b/www/ilias/Makefile
index 645a455cc5fd..4b0e70a2ca56 100644
--- a/www/ilias/Makefile
+++ b/www/ilias/Makefile
@@ -27,10 +27,7 @@ CONFLICTS= ilias-3.[0-9].*
NO_BUILD= yes
PLIST= ${WRKDIR}/plist
SUB_FILES= pkg-message
-USE_MYSQL= yes
-DEFAULT_MYSQL_VER= 50
USE_PHP= mysql session zlib gd pdf dom xsl pcre
-DEFAULT_PHP_VER= 5
WRKSRC= ${WRKDIR}/ilias
ILIASDIR= www/ilias
ILIASDATADIR= www/iliasdata