aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGleb Popov <arrowd@FreeBSD.org>2024-02-10 13:27:27 +0000
committerGleb Popov <arrowd@FreeBSD.org>2024-02-10 18:38:44 +0000
commit07042f8fe9da0802c4e0b11b520a77f6dafe1e73 (patch)
tree5d93dfabfc39097856730a72884ea852de342ebd
parentf7c2903d85b498652dcda50edaa5ce5c9b57a689 (diff)
downloadports-07042f8fe9da0802c4e0b11b520a77f6dafe1e73.tar.gz
ports-07042f8fe9da0802c4e0b11b520a77f6dafe1e73.zip
audio/lv2: Update to 1.18.10 and switch to meson.
-rw-r--r--audio/lv2/Makefile31
-rw-r--r--audio/lv2/distinfo6
-rw-r--r--audio/lv2/pkg-plist241
3 files changed, 127 insertions, 151 deletions
diff --git a/audio/lv2/Makefile b/audio/lv2/Makefile
index f5cf789dcfb9..76f0b6ea98ab 100644
--- a/audio/lv2/Makefile
+++ b/audio/lv2/Makefile
@@ -1,6 +1,5 @@
PORTNAME= lv2
-PORTVERSION= 1.18.4
-PORTREVISION= 2
+PORTVERSION= 1.18.10
CATEGORIES= audio
MASTER_SITES= https://lv2plug.in/spec/
@@ -17,32 +16,30 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lxml>0:devel/py-lxml@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}pygments>0:textproc/py-pygments@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}rdflib>0:textproc/py-rdflib@${PY_FLAVOR}
-USES= python shebangfix tar:bzip2 waf
+USES= meson pkgconfig python:build shebangfix tar:xz
+MESON_ARGS= -Dtests=disabled
SHEBANG_FILES= lv2specgen/lv2specgen.py
+BINARY_ALIAS= python3=${PYTHON_CMD}
+PORTDOCS= *
OPTIONS_DEFINE= DOCS DOXYGEN EXAMPLES
OPTIONS_SUB= yes
+DOCS_BUILD_DEPENDS= asciidoc:textproc/asciidoc
+
DOXYGEN_IMPLIES= DOCS
DOXYGEN_BUILD_DEPENDS= doxygen:devel/doxygen \
${PYTHON_PKGNAMEPREFIX}lxml>0:devel/py-lxml@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}pygments>0:textproc/py-pygments@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}rdflib>0:textproc/py-rdflib@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}markdown>0:textproc/py-markdown@${PY_FLAVOR}
-DOXYGEN_CONFIGURE_ON= --docs
-DOXYGEN_PORTDOCS= *
-
-EXAMPLES_LIB_DEPENDS= libsndfile.so:audio/libsndfile \
- libfontconfig.so:x11-fonts/fontconfig \
- libfreetype.so:print/freetype2
-EXAMPLES_USES= pkgconfig gnome
-EXAMPLES_USE= GNOME=atk,cairo,gdkpixbuf2,glib20,gtk20,pango
-EXAMPLES_CONFIGURE_OFF= --no-plugins
-
-post-install:
-# Waf doesn't have built-in strip support
- @${FIND} ${STAGEDIR}${PREFIX}/lib/${PORTNAME} \
- -name '*.so' -exec ${STRIP_CMD} {} +
+DOXYGEN_MESON_ENABLED= docs
+
+EXAMPLES_LIB_DEPENDS= libsamplerate.so:audio/libsamplerate \
+ libsndfile.so:audio/libsndfile
+EXAMPLES_USES= gnome
+EXAMPLES_USE= GNOME=cairo,glib20,gtk20
+EXAMPLES_MESON_ENABLED= plugins
.include <bsd.port.mk>
diff --git a/audio/lv2/distinfo b/audio/lv2/distinfo
index 96b3edba8a8a..b1baa2ec4f9c 100644
--- a/audio/lv2/distinfo
+++ b/audio/lv2/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1660012418
-SHA256 (lv2-1.18.4.tar.bz2) = 4ddc0ed20579aabbaeb4df6fb42b69949c01dc7169ab0b945c709339509e6760
-SIZE (lv2-1.18.4.tar.bz2) = 540611
+TIMESTAMP = 1707567872
+SHA256 (lv2-1.18.10.tar.xz) = 78c51bcf21b54e58bb6329accbb4dae03b2ed79b520f9a01e734bd9de530953f
+SIZE (lv2-1.18.10.tar.xz) = 237380
diff --git a/audio/lv2/pkg-plist b/audio/lv2/pkg-plist
index 0d96a98d5ab5..3c0712b106fc 100644
--- a/audio/lv2/pkg-plist
+++ b/audio/lv2/pkg-plist
@@ -1,80 +1,80 @@
bin/lv2_validate
-bin/lv2specgen.py
+%%DOXYGEN%%bin/lv2specgen.py
include/lv2.h
-include/lv2/atom
-include/lv2/buf-size
-include/lv2/core
-include/lv2/data-access
-include/lv2/dynmanifest
-include/lv2/event
-include/lv2/instance-access
-include/lv2/log
-include/lv2/lv2plug.in/ns/ext/atom
-include/lv2/lv2plug.in/ns/ext/buf-size
-include/lv2/lv2plug.in/ns/ext/data-access
-include/lv2/lv2plug.in/ns/ext/dynmanifest
-include/lv2/lv2plug.in/ns/ext/event
-include/lv2/lv2plug.in/ns/ext/instance-access
-include/lv2/lv2plug.in/ns/ext/log
-include/lv2/lv2plug.in/ns/ext/midi
-include/lv2/lv2plug.in/ns/ext/morph
-include/lv2/lv2plug.in/ns/ext/options
-include/lv2/lv2plug.in/ns/ext/parameters
-include/lv2/lv2plug.in/ns/ext/patch
-include/lv2/lv2plug.in/ns/ext/port-groups
-include/lv2/lv2plug.in/ns/ext/port-props
-include/lv2/lv2plug.in/ns/ext/presets
-include/lv2/lv2plug.in/ns/ext/resize-port
-include/lv2/lv2plug.in/ns/ext/state
-include/lv2/lv2plug.in/ns/ext/time
-include/lv2/lv2plug.in/ns/ext/uri-map
-include/lv2/lv2plug.in/ns/ext/urid
-include/lv2/lv2plug.in/ns/ext/worker
-include/lv2/lv2plug.in/ns/extensions/ui
-include/lv2/lv2plug.in/ns/extensions/units
-include/lv2/lv2plug.in/ns/lv2core
-include/lv2/midi
-include/lv2/morph
-include/lv2/options
-include/lv2/parameters
-include/lv2/patch
-include/lv2/port-groups
-include/lv2/port-props
-include/lv2/presets
-include/lv2/resize-port
-include/lv2/state
-include/lv2/time
-include/lv2/ui
-include/lv2/units
-include/lv2/uri-map
-include/lv2/urid
-include/lv2/worker
-lib/lv2/atom.lv2/atom-test-utils.c
-lib/lv2/atom.lv2/atom-test.c
-lib/lv2/atom.lv2/atom.h
+include/lv2/atom/atom.h
+include/lv2/atom/forge.h
+include/lv2/atom/util.h
+include/lv2/buf-size/buf-size.h
+include/lv2/core/attributes.h
+include/lv2/core/lv2.h
+include/lv2/core/lv2_util.h
+include/lv2/data-access/data-access.h
+include/lv2/dynmanifest/dynmanifest.h
+include/lv2/event/event-helpers.h
+include/lv2/event/event.h
+include/lv2/instance-access/instance-access.h
+include/lv2/log/log.h
+include/lv2/log/logger.h
+include/lv2/lv2plug.in/ns/ext/atom/atom.h
+include/lv2/lv2plug.in/ns/ext/atom/forge.h
+include/lv2/lv2plug.in/ns/ext/atom/util.h
+include/lv2/lv2plug.in/ns/ext/buf-size/buf-size.h
+include/lv2/lv2plug.in/ns/ext/data-access/data-access.h
+include/lv2/lv2plug.in/ns/ext/dynmanifest/dynmanifest.h
+include/lv2/lv2plug.in/ns/ext/event/event-helpers.h
+include/lv2/lv2plug.in/ns/ext/event/event.h
+include/lv2/lv2plug.in/ns/ext/instance-access/instance-access.h
+include/lv2/lv2plug.in/ns/ext/log/log.h
+include/lv2/lv2plug.in/ns/ext/log/logger.h
+include/lv2/lv2plug.in/ns/ext/midi/midi.h
+include/lv2/lv2plug.in/ns/ext/morph/morph.h
+include/lv2/lv2plug.in/ns/ext/options/options.h
+include/lv2/lv2plug.in/ns/ext/parameters/parameters.h
+include/lv2/lv2plug.in/ns/ext/patch/patch.h
+include/lv2/lv2plug.in/ns/ext/port-groups/port-groups.h
+include/lv2/lv2plug.in/ns/ext/port-props/port-props.h
+include/lv2/lv2plug.in/ns/ext/presets/presets.h
+include/lv2/lv2plug.in/ns/ext/resize-port/resize-port.h
+include/lv2/lv2plug.in/ns/ext/state/state.h
+include/lv2/lv2plug.in/ns/ext/time/time.h
+include/lv2/lv2plug.in/ns/ext/uri-map/uri-map.h
+include/lv2/lv2plug.in/ns/ext/urid/urid.h
+include/lv2/lv2plug.in/ns/ext/worker/worker.h
+include/lv2/lv2plug.in/ns/extensions/ui/ui.h
+include/lv2/lv2plug.in/ns/extensions/units/units.h
+include/lv2/lv2plug.in/ns/lv2core/attributes.h
+include/lv2/lv2plug.in/ns/lv2core/lv2.h
+include/lv2/lv2plug.in/ns/lv2core/lv2_util.h
+include/lv2/midi/midi.h
+include/lv2/morph/morph.h
+include/lv2/options/options.h
+include/lv2/parameters/parameters.h
+include/lv2/patch/patch.h
+include/lv2/port-groups/port-groups.h
+include/lv2/port-props/port-props.h
+include/lv2/presets/presets.h
+include/lv2/resize-port/resize-port.h
+include/lv2/state/state.h
+include/lv2/time/time.h
+include/lv2/ui/ui.h
+include/lv2/units/units.h
+include/lv2/uri-map/uri-map.h
+include/lv2/urid/urid.h
+include/lv2/worker/worker.h
lib/lv2/atom.lv2/atom.meta.ttl
lib/lv2/atom.lv2/atom.ttl
-lib/lv2/atom.lv2/forge-overflow-test.c
-lib/lv2/atom.lv2/forge.h
lib/lv2/atom.lv2/manifest.ttl
-lib/lv2/atom.lv2/util.h
-lib/lv2/buf-size.lv2/buf-size.h
lib/lv2/buf-size.lv2/buf-size.meta.ttl
lib/lv2/buf-size.lv2/buf-size.ttl
lib/lv2/buf-size.lv2/manifest.ttl
-lib/lv2/core.lv2/attributes.h
-lib/lv2/core.lv2/lv2.h
-lib/lv2/core.lv2/lv2_util.h
lib/lv2/core.lv2/lv2core.meta.ttl
lib/lv2/core.lv2/lv2core.ttl
lib/lv2/core.lv2/manifest.ttl
lib/lv2/core.lv2/meta.ttl
lib/lv2/core.lv2/people.ttl
-lib/lv2/data-access.lv2/data-access.h
lib/lv2/data-access.lv2/data-access.meta.ttl
lib/lv2/data-access.lv2/data-access.ttl
lib/lv2/data-access.lv2/manifest.ttl
-lib/lv2/dynmanifest.lv2/dynmanifest.h
lib/lv2/dynmanifest.lv2/dynmanifest.meta.ttl
lib/lv2/dynmanifest.lv2/dynmanifest.ttl
lib/lv2/dynmanifest.lv2/manifest.ttl
@@ -102,58 +102,43 @@ lib/lv2/dynmanifest.lv2/manifest.ttl
%%EXAMPLES%%lib/lv2/eg-scope.lv2/examploscope.ttl
%%EXAMPLES%%lib/lv2/eg-scope.lv2/examploscope_ui.so
%%EXAMPLES%%lib/lv2/eg-scope.lv2/manifest.ttl
-lib/lv2/event.lv2/event-helpers.h
-lib/lv2/event.lv2/event.h
lib/lv2/event.lv2/event.meta.ttl
lib/lv2/event.lv2/event.ttl
lib/lv2/event.lv2/manifest.ttl
-lib/lv2/instance-access.lv2/instance-access.h
lib/lv2/instance-access.lv2/instance-access.meta.ttl
lib/lv2/instance-access.lv2/instance-access.ttl
lib/lv2/instance-access.lv2/manifest.ttl
-lib/lv2/log.lv2/log.h
lib/lv2/log.lv2/log.meta.ttl
lib/lv2/log.lv2/log.ttl
-lib/lv2/log.lv2/logger.h
lib/lv2/log.lv2/manifest.ttl
lib/lv2/midi.lv2/manifest.ttl
-lib/lv2/midi.lv2/midi.h
lib/lv2/midi.lv2/midi.meta.ttl
lib/lv2/midi.lv2/midi.ttl
lib/lv2/morph.lv2/manifest.ttl
-lib/lv2/morph.lv2/morph.h
lib/lv2/morph.lv2/morph.meta.ttl
lib/lv2/morph.lv2/morph.ttl
lib/lv2/options.lv2/manifest.ttl
-lib/lv2/options.lv2/options.h
lib/lv2/options.lv2/options.meta.ttl
lib/lv2/options.lv2/options.ttl
lib/lv2/parameters.lv2/manifest.ttl
-lib/lv2/parameters.lv2/parameters.h
lib/lv2/parameters.lv2/parameters.meta.ttl
lib/lv2/parameters.lv2/parameters.ttl
lib/lv2/patch.lv2/manifest.ttl
-lib/lv2/patch.lv2/patch.h
lib/lv2/patch.lv2/patch.meta.ttl
lib/lv2/patch.lv2/patch.ttl
lib/lv2/port-groups.lv2/manifest.ttl
-lib/lv2/port-groups.lv2/port-groups.h
lib/lv2/port-groups.lv2/port-groups.meta.ttl
lib/lv2/port-groups.lv2/port-groups.ttl
lib/lv2/port-props.lv2/manifest.ttl
-lib/lv2/port-props.lv2/port-props.h
lib/lv2/port-props.lv2/port-props.meta.ttl
lib/lv2/port-props.lv2/port-props.ttl
lib/lv2/presets.lv2/manifest.ttl
-lib/lv2/presets.lv2/presets.h
lib/lv2/presets.lv2/presets.meta.ttl
lib/lv2/presets.lv2/presets.ttl
lib/lv2/resize-port.lv2/manifest.ttl
-lib/lv2/resize-port.lv2/resize-port.h
lib/lv2/resize-port.lv2/resize-port.meta.ttl
lib/lv2/resize-port.lv2/resize-port.ttl
-lib/lv2/schemas.lv2/dcs.ttl
-lib/lv2/schemas.lv2/dct.ttl
+lib/lv2/schemas.lv2/dcterms.ttl
lib/lv2/schemas.lv2/doap.ttl
lib/lv2/schemas.lv2/foaf.ttl
lib/lv2/schemas.lv2/manifest.ttl
@@ -162,78 +147,72 @@ lib/lv2/schemas.lv2/rdf.ttl
lib/lv2/schemas.lv2/rdfs.ttl
lib/lv2/schemas.lv2/xsd.ttl
lib/lv2/state.lv2/manifest.ttl
-lib/lv2/state.lv2/state.h
lib/lv2/state.lv2/state.meta.ttl
lib/lv2/state.lv2/state.ttl
lib/lv2/time.lv2/manifest.ttl
-lib/lv2/time.lv2/time.h
lib/lv2/time.lv2/time.meta.ttl
lib/lv2/time.lv2/time.ttl
lib/lv2/ui.lv2/manifest.ttl
-lib/lv2/ui.lv2/ui.h
lib/lv2/ui.lv2/ui.meta.ttl
lib/lv2/ui.lv2/ui.ttl
lib/lv2/units.lv2/manifest.ttl
-lib/lv2/units.lv2/units.h
lib/lv2/units.lv2/units.meta.ttl
lib/lv2/units.lv2/units.ttl
lib/lv2/uri-map.lv2/manifest.ttl
-lib/lv2/uri-map.lv2/uri-map.h
lib/lv2/uri-map.lv2/uri-map.meta.ttl
lib/lv2/uri-map.lv2/uri-map.ttl
lib/lv2/urid.lv2/manifest.ttl
-lib/lv2/urid.lv2/urid.h
lib/lv2/urid.lv2/urid.meta.ttl
lib/lv2/urid.lv2/urid.ttl
lib/lv2/worker.lv2/manifest.ttl
-lib/lv2/worker.lv2/worker.h
lib/lv2/worker.lv2/worker.meta.ttl
lib/lv2/worker.lv2/worker.ttl
libdata/pkgconfig/lv2.pc
-%%DATADIR%%specgen/DTD/xhtml-attribs-1.mod
-%%DATADIR%%specgen/DTD/xhtml-base-1.mod
-%%DATADIR%%specgen/DTD/xhtml-basic-table-1.mod
-%%DATADIR%%specgen/DTD/xhtml-basic11-model-1.mod
-%%DATADIR%%specgen/DTD/xhtml-basic11.dtd
-%%DATADIR%%specgen/DTD/xhtml-bdo-1.mod
-%%DATADIR%%specgen/DTD/xhtml-blkphras-1.mod
-%%DATADIR%%specgen/DTD/xhtml-blkpres-1.mod
-%%DATADIR%%specgen/DTD/xhtml-blkstruct-1.mod
-%%DATADIR%%specgen/DTD/xhtml-charent-1.mod
-%%DATADIR%%specgen/DTD/xhtml-csismap-1.mod
-%%DATADIR%%specgen/DTD/xhtml-datatypes-1.mod
-%%DATADIR%%specgen/DTD/xhtml-datatypes-1.mod.1
-%%DATADIR%%specgen/DTD/xhtml-edit-1.mod
-%%DATADIR%%specgen/DTD/xhtml-events-1.mod
-%%DATADIR%%specgen/DTD/xhtml-form-1.mod
-%%DATADIR%%specgen/DTD/xhtml-framework-1.mod
-%%DATADIR%%specgen/DTD/xhtml-hypertext-1.mod
-%%DATADIR%%specgen/DTD/xhtml-image-1.mod
-%%DATADIR%%specgen/DTD/xhtml-inlphras-1.mod
-%%DATADIR%%specgen/DTD/xhtml-inlpres-1.mod
-%%DATADIR%%specgen/DTD/xhtml-inlstruct-1.mod
-%%DATADIR%%specgen/DTD/xhtml-inlstyle-1.mod
-%%DATADIR%%specgen/DTD/xhtml-inputmode-1.mod
-%%DATADIR%%specgen/DTD/xhtml-lat1.ent
-%%DATADIR%%specgen/DTD/xhtml-legacy-1.mod
-%%DATADIR%%specgen/DTD/xhtml-link-1.mod
-%%DATADIR%%specgen/DTD/xhtml-list-1.mod
-%%DATADIR%%specgen/DTD/xhtml-meta-1.mod
-%%DATADIR%%specgen/DTD/xhtml-metaAttributes-1.mod
-%%DATADIR%%specgen/DTD/xhtml-object-1.mod
-%%DATADIR%%specgen/DTD/xhtml-param-1.mod
-%%DATADIR%%specgen/DTD/xhtml-pres-1.mod
-%%DATADIR%%specgen/DTD/xhtml-qname-1.mod
-%%DATADIR%%specgen/DTD/xhtml-rdfa-1.dtd
-%%DATADIR%%specgen/DTD/xhtml-rdfa-model-1.mod
-%%DATADIR%%specgen/DTD/xhtml-script-1.mod
-%%DATADIR%%specgen/DTD/xhtml-special.ent
-%%DATADIR%%specgen/DTD/xhtml-ssismap-1.mod
-%%DATADIR%%specgen/DTD/xhtml-struct-1.mod
-%%DATADIR%%specgen/DTD/xhtml-style-1.mod
-%%DATADIR%%specgen/DTD/xhtml-symbol.ent
-%%DATADIR%%specgen/DTD/xhtml-table-1.mod
-%%DATADIR%%specgen/DTD/xhtml-target-1.mod
-%%DATADIR%%specgen/DTD/xhtml-text-1.mod
-%%DATADIR%%specgen/style.css
-%%DATADIR%%specgen/template.html
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-attribs-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-base-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-basic-table-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-basic11-model-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-basic11.dtd
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-bdo-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-blkphras-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-blkpres-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-blkstruct-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-charent-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-csismap-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-datatypes-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-datatypes-1.mod.1
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-edit-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-events-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-form-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-framework-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-hypertext-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-image-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-inlphras-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-inlpres-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-inlstruct-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-inlstyle-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-inputmode-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-lat1.ent
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-legacy-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-link-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-list-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-meta-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-metaAttributes-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-object-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-param-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-pres-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-qname-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-rdfa-1.dtd
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-rdfa-model-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-script-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-special.ent
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-ssismap-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-struct-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-style-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-symbol.ent
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-table-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-target-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/DTD/xhtml-text-1.mod
+%%DOXYGEN%%%%DATADIR%%specgen/pygments.css
+%%DOXYGEN%%%%DATADIR%%specgen/style.css
+%%DOXYGEN%%%%DATADIR%%specgen/template.html