aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDima Panov <fluffy@FreeBSD.org>2022-05-29 16:31:33 +0000
committerDima Panov <fluffy@FreeBSD.org>2022-05-29 16:35:09 +0000
commit0be2439b8d8a0ea608adc817594826e8f4a13359 (patch)
treebccea3e39e74c47c39c8598637badfbd5212c38a
parent7fd0fa788266a02db52a27c9d514bfd840d119aa (diff)
downloadports-0be2439b8d8a0ea608adc817594826e8f4a13359.tar.gz
ports-0be2439b8d8a0ea608adc817594826e8f4a13359.zip
devel/py-qt5-pyqt: fix flavors use (+)
This ia s quick followup to commit 78e416d826472fd8eca9f3cf702e171914443273 which introduced hard dependency to py-dbus module with missed flavor pointers Pointy hat to: adridg
-rw-r--r--devel/py-qt5-pyqt/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/py-qt5-pyqt/Makefile b/devel/py-qt5-pyqt/Makefile
index 7c14685624a4..dc4df0498155 100644
--- a/devel/py-qt5-pyqt/Makefile
+++ b/devel/py-qt5-pyqt/Makefile
@@ -13,8 +13,8 @@ PYQT_DIST= yes
LIB_DEPENDS= libqscintilla2_qt5.so:devel/qscintilla2-qt5 \
libdbus-1.so:devel/dbus
-BUILD_DEPENDS+= py${PYTHON_SUFFIX}-dbus>1:devel/py-dbus
-RUN_DEPENDS+= py${PYTHON_SUFFIX}-dbus>1:devel/py-dbus
+BUILD_DEPENDS+= py${PYTHON_SUFFIX}-dbus>1:devel/py-dbus@${PY_FLAVOR}
+RUN_DEPENDS+= py${PYTHON_SUFFIX}-dbus>1:devel/py-dbus@${PY_FLAVOR}
USES= pkgconfig python:3.8+ pyqt:5 qt:5
USE_PYTHON= concurrent flavors py3kplist