aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2022-10-26 15:45:04 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2022-10-26 18:43:10 +0000
commit0e5f3d5f314150abff4e0203d0adc3739e84bcdf (patch)
treefaf5bbeb4af7fbe5363df4ff56d12e90ebbdd41f
parentca21c524c40a238b5650c4493580ee1bcccb8286 (diff)
downloadports-0e5f3d5f314150abff4e0203d0adc3739e84bcdf.tar.gz
ports-0e5f3d5f314150abff4e0203d0adc3739e84bcdf.zip
games/DDNet: update 16.4 → 16.5
-rw-r--r--games/DDNet/Makefile2
-rw-r--r--games/DDNet/distinfo6
2 files changed, 4 insertions, 4 deletions
diff --git a/games/DDNet/Makefile b/games/DDNet/Makefile
index dc6f744f0bdc..b299fbda262b 100644
--- a/games/DDNet/Makefile
+++ b/games/DDNet/Makefile
@@ -1,5 +1,5 @@
PORTNAME= DDNet
-PORTVERSION= 16.4
+PORTVERSION= 16.5
CATEGORIES= games
MASTER_SITES= https://ddnet.tw/downloads/
diff --git a/games/DDNet/distinfo b/games/DDNet/distinfo
index 835a61c6224e..0b4fcd28a8ae 100644
--- a/games/DDNet/distinfo
+++ b/games/DDNet/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1664200343
-SHA256 (DDNet-16.4.tar.xz) = 1a00f882efed2c5a4bc95fb948adbce57dc43254b71375d9fee9fac7a020755c
-SIZE (DDNet-16.4.tar.xz) = 28668716
+TIMESTAMP = 1666797498
+SHA256 (DDNet-16.5.tar.xz) = 40393ca0c760bd256ef1b7f62f537dbad5593ba8e208170954ea4844ab66a066
+SIZE (DDNet-16.5.tar.xz) = 28656532