aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiane Bruce <db@FreeBSD.org>2024-09-04 14:57:28 +0000
committerDiane Bruce <db@FreeBSD.org>2024-09-04 14:57:28 +0000
commit133078577620fdf24127403acf35718ea112c0cc (patch)
tree845e5ca1d002fd3ab9e2e6c167314c3a23eb74f8
parentf154dcbfae7d21bedc0840e3e00e8155ea0e6fd3 (diff)
downloadports-133078577620fdf24127403acf35718ea112c0cc.tar.gz
ports-133078577620fdf24127403acf35718ea112c0cc.zip
net/libarcus: pet portlint
- Ran it through poudriere but missed portlint -C
-rw-r--r--net/libarcus/Makefile1
-rw-r--r--net/libarcus/files/patch-src_MessageTypeStore.cpp8
2 files changed, 4 insertions, 5 deletions
diff --git a/net/libarcus/Makefile b/net/libarcus/Makefile
index 54b2df7681b9..54c8e690379d 100644
--- a/net/libarcus/Makefile
+++ b/net/libarcus/Makefile
@@ -1,6 +1,5 @@
PORTNAME= libArcus
PORTVERSION= 5.3.0
-PORTREVISION= 0
PORTEPOCH= 1
CATEGORIES= net cad
DIST_SUBDIR= Ultimaker
diff --git a/net/libarcus/files/patch-src_MessageTypeStore.cpp b/net/libarcus/files/patch-src_MessageTypeStore.cpp
index c561beca5bd6..8e8dd8b90371 100644
--- a/net/libarcus/files/patch-src_MessageTypeStore.cpp
+++ b/net/libarcus/files/patch-src_MessageTypeStore.cpp
@@ -1,6 +1,6 @@
---- src/MessageTypeStore.cpp.orig 2024-08-19 14:31:10.714537000 +0200
-+++ src/MessageTypeStore.cpp 2024-08-19 15:30:50.769879000 +0200
-@@ -39,7 +39,7 @@
+--- src/MessageTypeStore.cpp.orig 2023-05-19 06:44:12 UTC
++++ src/MessageTypeStore.cpp
+@@ -39,7 +39,7 @@ class ErrorCollector : public google::protobuf::compil
{
}
@@ -9,7 +9,7 @@
{
_stream << "[" << filename << " (" << line << "," << column << ")] " << message << std::endl;
_error_count++;
-@@ -53,6 +53,10 @@
+@@ -53,6 +53,10 @@ class ErrorCollector : public google::protobuf::compil
int getErrorCount()
{
return _error_count;