aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason W. Bacon <jwb@FreeBSD.org>2024-11-28 12:22:11 +0000
committerJason W. Bacon <jwb@FreeBSD.org>2024-11-28 12:22:44 +0000
commit1c5c1f0c3a2eee805ee2f9af3a3927dea7b93635 (patch)
treede21db9de728eb3a68c47946682339fdbcb02b72
parentcebb6bf7ae58f1d1afd7edae200cd50350400a44 (diff)
downloadports-1c5c1f0c3a2eee805ee2f9af3a3927dea7b93635.tar.gz
ports-1c5c1f0c3a2eee805ee2f9af3a3927dea7b93635.zip
py-htseq: New maintainer
-rw-r--r--biology/py-htseq/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/biology/py-htseq/Makefile b/biology/py-htseq/Makefile
index 45bb939d7a7a..d4c876153396 100644
--- a/biology/py-htseq/Makefile
+++ b/biology/py-htseq/Makefile
@@ -5,7 +5,7 @@ MASTER_SITES= PYPI
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= ${PORTNAME:tl}-${DISTVERSION}
-MAINTAINER= jwb@FreeBSD.org
+MAINTAINER= alster@vinterdalen.se
COMMENT= Python library to facilitate programmatic analysis of sequence data
WWW= https://github.com/htseq/htseq/