aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Langille <dvl@FreeBSD.org>2022-10-11 19:09:53 +0000
committerDan Langille <dvl@FreeBSD.org>2022-10-11 19:12:00 +0000
commit2fb8b71e2765abc9b5718769e97cf4802014899e (patch)
tree4214eda9d86c42c549f7ab379042b065c0b4f5a2
parent5c0b77f0a2453411fbd74898020f64af96a91235 (diff)
downloadports-2fb8b71e2765abc9b5718769e97cf4802014899e.tar.gz
ports-2fb8b71e2765abc9b5718769e97cf4802014899e.zip
net/py-stomp.py: Add missing RUN_DEPENDS
devel/py-docopt has been added. Reported by: otis
-rw-r--r--net/py-stomp.py/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/net/py-stomp.py/Makefile b/net/py-stomp.py/Makefile
index 7d16b6c72549..39e6f7a90955 100644
--- a/net/py-stomp.py/Makefile
+++ b/net/py-stomp.py/Makefile
@@ -1,5 +1,6 @@
PORTNAME= stomp.py
PORTVERSION= 8.0.1
+PORTREVISION= 1
CATEGORIES= net python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -13,9 +14,11 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=2.8.1:devel/py-pytest@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}docopt>=0.6.2:devel/py-docopt@${PY_FLAVOR}
+
USES= python:3.6+
-OPTIONS_DEFINE= DOXYGEN
+OPTIONS_DEFINE= DOXYGEN
DOXYGEN_BUILD_DEPENDS= doxygen:devel/doxygen
USE_PYTHON= autoplist distutils