aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2021-11-25 08:25:59 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2021-11-25 08:25:59 +0000
commit6387592817b5276970d954b6645636cb496a8603 (patch)
treec6c721d8c92e962ff3a7e6d5feb9d27363a3ea92
parent53cd36f25ad2aa6634d1775f282c1b5b7e32cb05 (diff)
downloadports-6387592817b5276970d954b6645636cb496a8603.tar.gz
ports-6387592817b5276970d954b6645636cb496a8603.zip
emulators/wine: Unconditionally set MAINTAINER and COMMENT
The MAINTAINER and COMMENT variables, as well as WINELIBDIR, could be overridden for the sake of the i386-wine port. With that port gone, simply set these unconditionally.
-rw-r--r--emulators/wine/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index ed3e5754d68f..3b97b70ecf4b 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -7,8 +7,8 @@ CATEGORIES= emulators
MASTER_SITES= SF/${PORTNAME}/Source \
http://mirrors.ibiblio.org/wine/source/6.0/
-MAINTAINER?= gerald@FreeBSD.org
-COMMENT?= Microsoft Windows compatibility environment
+MAINTAINER= gerald@FreeBSD.org
+COMMENT= Microsoft Windows compatibility environment
LICENSE= LGPL21 LGPL3
LICENSE_COMB= dual
@@ -58,7 +58,7 @@ CONFIGURE_ARGS+=--verbose \
--without-unwind \
--without-usb
CONFIGURE_ENV= CPPBIN="${CPP}" FLEX="${LOCALBASE}/bin/flex"
-WINELIBDIR?= ${PREFIX}/lib
+WINELIBDIR= ${PREFIX}/lib
.if !defined(USE_LDCONFIG32)
USE_LDCONFIG= ${WINELIBDIR} ${WINELIBDIR}/wine
.endif