aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2024-01-21 12:34:34 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2024-01-21 12:35:56 +0000
commit6ca0d8a6b0df8b17c98dae081f29baf5147591ec (patch)
treec140098da48eb9ee35719e9e1d5d8e8998ddf07e
parent27d6ec766b9a5710a8549028a2e1c93b1b06e41e (diff)
downloadports-6ca0d8a6b0df8b17c98dae081f29baf5147591ec.tar.gz
ports-6ca0d8a6b0df8b17c98dae081f29baf5147591ec.zip
*/*: Use PREFIX instead of MANPREFIX
Notified by: arrowd
-rw-r--r--editors/dhex/Makefile4
-rw-r--r--games/filters/Makefile2
-rw-r--r--misc/ddate/Makefile2
-rw-r--r--misc/gnu-watch/Makefile2
-rw-r--r--net-mgmt/cidr/Makefile2
-rw-r--r--net/micro_proxy/Makefile2
-rw-r--r--net/minissdpd/Makefile2
-rw-r--r--security/bcrypt/Makefile2
-rw-r--r--security/cksfv/Makefile2
-rw-r--r--security/proxytunnel/Makefile2
10 files changed, 11 insertions, 11 deletions
diff --git a/editors/dhex/Makefile b/editors/dhex/Makefile
index 278b71bf8865..bd1e5069a01e 100644
--- a/editors/dhex/Makefile
+++ b/editors/dhex/Makefile
@@ -25,9 +25,9 @@ PLIST_FILES= bin/dhex \
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${MANPAGE1} ${STAGEDIR}${MANPREFIX}/share/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/${MANPAGE1} ${STAGEDIR}${PREFIX}/share/man/man1
.for f in ${MANPAGE5}
- ${INSTALL_MAN} ${WRKSRC}/${f} ${STAGEDIR}${MANPREFIX}/share/man/man5
+ ${INSTALL_MAN} ${WRKSRC}/${f} ${STAGEDIR}${PREFIX}/share/man/man5
.endfor
.include <bsd.port.mk>
diff --git a/games/filters/Makefile b/games/filters/Makefile
index 1c3a6536f0ba..e9aaf2ef9131 100644
--- a/games/filters/Makefile
+++ b/games/filters/Makefile
@@ -37,6 +37,6 @@ do-install:
.for f in ${PERLFILTERS}
${INSTALL_SCRIPT} ${WRKSRC}/${f} ${STAGEDIR}${PREFIX}/bin
.endfor
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MANPREFIX}/share/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/share/man/man1
.include <bsd.port.mk>
diff --git a/misc/ddate/Makefile b/misc/ddate/Makefile
index f4a27064b64a..ebd2947d541d 100644
--- a/misc/ddate/Makefile
+++ b/misc/ddate/Makefile
@@ -34,6 +34,6 @@ do-build:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MANPREFIX}/share/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/share/man/man1
.include <bsd.port.mk>
diff --git a/misc/gnu-watch/Makefile b/misc/gnu-watch/Makefile
index 3570403bbd71..cbab2312345c 100644
--- a/misc/gnu-watch/Makefile
+++ b/misc/gnu-watch/Makefile
@@ -40,6 +40,6 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} \
${STAGEDIR}${PREFIX}/bin/${PKGBASE}
${INSTALL_MAN} ${WRKSRC}/watch.1 \
- ${STAGEDIR}${MANPREFIX}/share/man/man1/${PKGBASE}.1
+ ${STAGEDIR}${PREFIX}/share/man/man1/${PKGBASE}.1
.include <bsd.port.mk>
diff --git a/net-mgmt/cidr/Makefile b/net-mgmt/cidr/Makefile
index a333fcc94d7f..b5ea75a82087 100644
--- a/net-mgmt/cidr/Makefile
+++ b/net-mgmt/cidr/Makefile
@@ -17,6 +17,6 @@ do-build:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MANPREFIX}/share/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/share/man/man1
.include <bsd.port.mk>
diff --git a/net/micro_proxy/Makefile b/net/micro_proxy/Makefile
index 753a6f04af37..995abe717e34 100644
--- a/net/micro_proxy/Makefile
+++ b/net/micro_proxy/Makefile
@@ -24,6 +24,6 @@ do-build:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/libexec
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.8 ${STAGEDIR}${MANPREFIX}/share/man/man8
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.8 ${STAGEDIR}${PREFIX}/share/man/man8
.include <bsd.port.mk>
diff --git a/net/minissdpd/Makefile b/net/minissdpd/Makefile
index 22d61cbcd3f5..079d88446370 100644
--- a/net/minissdpd/Makefile
+++ b/net/minissdpd/Makefile
@@ -29,6 +29,6 @@ post-patch:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/sbin
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.8 ${STAGEDIR}${MANPREFIX}/share/man/man8
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.8 ${STAGEDIR}${PREFIX}/share/man/man8
.include <bsd.port.mk>
diff --git a/security/bcrypt/Makefile b/security/bcrypt/Makefile
index 3cfb799b8021..7e197d56112e 100644
--- a/security/bcrypt/Makefile
+++ b/security/bcrypt/Makefile
@@ -25,7 +25,7 @@ post-patch:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MANPREFIX}/share/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/share/man/man1
@${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${STAGEDIR}${DOCSDIR}
diff --git a/security/cksfv/Makefile b/security/cksfv/Makefile
index 153ab048a0b9..e244dc06a815 100644
--- a/security/cksfv/Makefile
+++ b/security/cksfv/Makefile
@@ -24,6 +24,6 @@ post-patch:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/src/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MANPREFIX}/share/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/share/man/man1
.include <bsd.port.mk>
diff --git a/security/proxytunnel/Makefile b/security/proxytunnel/Makefile
index e591e7b06708..5ba2c35680e6 100644
--- a/security/proxytunnel/Makefile
+++ b/security/proxytunnel/Makefile
@@ -29,6 +29,6 @@ post-patch:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
${INSTALL_MAN} ${WRKSRC}/docs/${PORTNAME}.1 \
- ${STAGEDIR}${MANPREFIX}/share/man/man1
+ ${STAGEDIR}${PREFIX}/share/man/man1
.include <bsd.port.mk>