aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2025-02-09 05:41:27 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2025-02-09 05:41:53 +0000
commit7673b2fefeb4b0234a7735c82c9bfd4ff170a3ed (patch)
tree5ac4eb87f3a9d061cfc37e3ba59ed76f96055aeb
parent04fb221770cc94cd2691d57232624faa64722c63 (diff)
databases/qdrant: Add forgotten file
-rw-r--r--databases/qdrant/Makefile.crates724
1 files changed, 724 insertions, 0 deletions
diff --git a/databases/qdrant/Makefile.crates b/databases/qdrant/Makefile.crates
new file mode 100644
index 000000000000..cb4563d80036
--- /dev/null
+++ b/databases/qdrant/Makefile.crates
@@ -0,0 +1,724 @@
+CARGO_CRATES= actix-codec-0.5.0 \
+ actix-cors-0.7.0 \
+ actix-files-0.6.6 \
+ actix-http-3.7.0 \
+ actix-macros-0.2.3 \
+ actix-multipart-0.7.2 \
+ actix-multipart-derive-0.7.0 \
+ actix-router-0.5.3 \
+ actix-rt-2.7.0 \
+ actix-server-2.1.1 \
+ actix-service-2.0.2 \
+ actix-tls-3.4.0 \
+ actix-utils-3.0.1 \
+ actix-web-4.9.0 \
+ actix-web-codegen-4.3.0 \
+ actix-web-extras-0.1.0 \
+ actix-web-validator-6.0.0 \
+ addr2line-0.19.0 \
+ adler-1.0.2 \
+ adler2-2.0.0 \
+ adler32-1.2.0 \
+ ahash-0.8.11 \
+ aho-corasick-1.1.3 \
+ aligned-vec-0.6.1 \
+ alloc-no-stdlib-2.0.4 \
+ alloc-stdlib-0.2.2 \
+ alloca-0.4.0 \
+ allocator-api2-0.2.16 \
+ android-tzdata-0.1.1 \
+ android_system_properties-0.1.5 \
+ anes-0.1.6 \
+ anstream-0.6.11 \
+ anstyle-1.0.8 \
+ anstyle-parse-0.2.0 \
+ anstyle-query-1.0.0 \
+ anstyle-wincon-3.0.1 \
+ antidote-1.0.0 \
+ anyhow-1.0.95 \
+ approx-0.5.1 \
+ arc-swap-1.7.1 \
+ arraydeque-0.5.1 \
+ arrayvec-0.4.12 \
+ arrayvec-0.7.2 \
+ ash-0.38.0+1.3.281 \
+ async-stream-0.3.3 \
+ async-stream-impl-0.3.3 \
+ async-trait-0.1.85 \
+ atomic_refcell-0.1.13 \
+ atomicwrites-0.4.4 \
+ autocfg-1.1.0 \
+ axum-0.6.12 \
+ axum-0.7.5 \
+ axum-core-0.3.3 \
+ axum-core-0.4.3 \
+ backtrace-0.3.67 \
+ base64-0.13.1 \
+ base64-0.21.0 \
+ base64-0.22.0 \
+ bincode-1.3.3 \
+ bindgen-0.69.4 \
+ binout-0.2.1 \
+ bitflags-1.3.2 \
+ bitflags-2.4.1 \
+ bitm-0.4.2 \
+ bitpacking-0.9.2 \
+ bitvec-1.0.1 \
+ blake2-rfc-0.2.18 \
+ block-buffer-0.10.3 \
+ brotli-6.0.0 \
+ brotli-decompressor-4.0.0 \
+ bumpalo-3.11.1 \
+ bustle-0.5.1 \
+ bytemuck-1.21.0 \
+ byteorder-1.5.0 \
+ bytes-1.9.0 \
+ bytestring-1.2.0 \
+ bzip2-sys-0.1.11+1.0.8 \
+ cast-0.3.0 \
+ cc-1.2.10 \
+ cedarwood-0.4.6 \
+ cexpr-0.6.0 \
+ cfg-if-1.0.0 \
+ cfg_aliases-0.2.1 \
+ cgroups-rs-0.3.4 \
+ charabia-0.9.2 \
+ chrono-0.4.39 \
+ ci_info-0.10.2 \
+ ciborium-0.2.0 \
+ ciborium-io-0.2.0 \
+ ciborium-ll-0.2.0 \
+ clang-sys-1.4.0 \
+ clap-4.5.27 \
+ clap_builder-4.5.27 \
+ clap_derive-4.5.24 \
+ clap_lex-0.7.4 \
+ cmake-0.1.51 \
+ codespan-reporting-0.11.1 \
+ colorchoice-1.0.0 \
+ colored-3.0.0 \
+ colorz-1.1.4 \
+ config-0.15.6 \
+ console-0.15.2 \
+ console-api-0.8.0 \
+ console-subscriber-0.4.0 \
+ constant_time_eq-0.1.5 \
+ constant_time_eq-0.3.1 \
+ convert_case-0.4.0 \
+ cookie-0.16.2 \
+ core-foundation-0.9.4 \
+ core-foundation-sys-0.8.7 \
+ cpp_demangle-0.4.2 \
+ cpufeatures-0.2.5 \
+ crc32c-0.6.8 \
+ crc32fast-1.3.2 \
+ criterion-0.5.1 \
+ criterion-plot-0.5.0 \
+ crossbeam-channel-0.5.8 \
+ crossbeam-deque-0.8.2 \
+ crossbeam-epoch-0.9.13 \
+ crossbeam-utils-0.8.20 \
+ crunchy-0.2.2 \
+ crypto-common-0.1.6 \
+ csv-1.3.1 \
+ csv-core-0.1.11 \
+ cxx-1.0.85 \
+ cxx-build-1.0.85 \
+ cxxbridge-flags-1.0.85 \
+ cxxbridge-macro-1.0.85 \
+ darling-0.20.8 \
+ darling_core-0.20.8 \
+ darling_macro-0.20.8 \
+ dashmap-6.1.0 \
+ data-encoding-2.7.0 \
+ debugid-0.8.0 \
+ delegate-0.13.2 \
+ derive_builder-0.20.0 \
+ derive_builder_core-0.20.0 \
+ derive_builder_macro-0.20.0 \
+ derive_more-0.99.17 \
+ digest-0.10.7 \
+ displaydoc-0.2.5 \
+ docopt-1.1.1 \
+ dyn-clone-1.0.10 \
+ dyn_size_of-0.4.2 \
+ earcutr-0.4.2 \
+ either-1.13.0 \
+ encode_unicode-0.3.6 \
+ encoding-0.2.33 \
+ encoding-index-japanese-1.20141219.5 \
+ encoding-index-korean-1.20141219.5 \
+ encoding-index-simpchinese-1.20141219.5 \
+ encoding-index-singlebyte-1.20141219.5 \
+ encoding-index-tradchinese-1.20141219.5 \
+ encoding_index_tests-0.1.4 \
+ encoding_rs-0.8.33 \
+ encoding_rs_io-0.1.7 \
+ env_filter-0.1.0 \
+ env_logger-0.11.6 \
+ envmnt-0.8.4 \
+ equator-0.2.2 \
+ equator-macro-0.2.1 \
+ equivalent-1.0.1 \
+ erased-serde-0.4.2 \
+ errno-0.3.8 \
+ fastrand-2.2.0 \
+ filetime-0.2.19 \
+ findshlibs-0.10.2 \
+ fixedbitset-0.4.2 \
+ flate2-1.0.35 \
+ float_next_after-1.0.0 \
+ fnv-1.0.7 \
+ foreign-types-0.5.0 \
+ foreign-types-macros-0.2.3 \
+ foreign-types-shared-0.3.1 \
+ form_urlencoded-1.2.1 \
+ fs4-0.11.1 \
+ fs4-0.12.0 \
+ fs_extra-1.3.0 \
+ fsio-0.1.3 \
+ fst-0.4.7 \
+ funty-2.0.0 \
+ futures-0.3.31 \
+ futures-channel-0.3.31 \
+ futures-core-0.3.31 \
+ futures-executor-0.3.31 \
+ futures-io-0.3.31 \
+ futures-macro-0.3.31 \
+ futures-sink-0.3.31 \
+ futures-task-0.3.31 \
+ futures-util-0.3.31 \
+ fxhash-0.2.1 \
+ generator-0.7.4 \
+ generic-array-0.14.6 \
+ generic-tests-0.1.3 \
+ geo-0.29.3 \
+ geo-types-0.7.14 \
+ geographiclib-rs-0.2.3 \
+ geohash-0.13.1 \
+ getopts-0.2.21 \
+ getrandom-0.1.16 \
+ getrandom-0.2.11 \
+ getset-0.1.2 \
+ gimli-0.27.0 \
+ glob-0.3.1 \
+ glob-match-0.2.1 \
+ goblin-0.7.1 \
+ gpu-allocator-0.27.0 \
+ h2-0.3.26 \
+ h2-0.4.4 \
+ half-1.8.2 \
+ half-2.4.1 \
+ hash32-0.3.1 \
+ hashbrown-0.12.3 \
+ hashbrown-0.14.2 \
+ hashbrown-0.15.2 \
+ hashlink-0.8.4 \
+ hashring-0.3.6 \
+ hdrhistogram-7.5.2 \
+ heapless-0.8.0 \
+ heck-0.4.1 \
+ heck-0.5.0 \
+ hermit-abi-0.3.9 \
+ hex-0.4.3 \
+ http-0.2.9 \
+ http-1.2.0 \
+ http-body-0.4.5 \
+ http-body-1.0.0 \
+ http-body-util-0.1.1 \
+ http-range-0.1.5 \
+ http-serde-2.1.1 \
+ httparse-1.8.0 \
+ httpdate-1.0.2 \
+ humantime-2.1.0 \
+ hyper-0.14.26 \
+ hyper-1.4.1 \
+ hyper-rustls-0.27.2 \
+ hyper-timeout-0.4.1 \
+ hyper-timeout-0.5.1 \
+ hyper-util-0.1.10 \
+ i_float-1.6.0 \
+ i_key_sort-0.2.0 \
+ i_overlay-1.9.3 \
+ i_shape-1.6.0 \
+ i_tree-0.8.3 \
+ iana-time-zone-0.1.53 \
+ iana-time-zone-haiku-0.1.1 \
+ icu_collections-1.5.0 \
+ icu_locid-1.5.0 \
+ icu_locid_transform-1.5.0 \
+ icu_locid_transform_data-1.5.0 \
+ icu_normalizer-1.5.0 \
+ icu_normalizer_data-1.5.0 \
+ icu_properties-1.5.1 \
+ icu_properties_data-1.5.0 \
+ icu_provider-1.5.0 \
+ icu_provider_macros-1.5.0 \
+ ident_case-1.0.1 \
+ idna-0.5.0 \
+ idna-1.0.3 \
+ idna_adapter-1.2.0 \
+ impl-more-0.1.6 \
+ indexmap-1.9.2 \
+ indexmap-2.7.1 \
+ indicatif-0.17.9 \
+ inferno-0.11.18 \
+ inventory-0.3.14 \
+ io-lifetimes-1.0.11 \
+ io-uring-0.7.4 \
+ ipnet-2.7.0 \
+ irg-kvariants-0.1.1 \
+ is-terminal-0.4.6 \
+ is_ci-1.2.0 \
+ is_sorted-0.1.1 \
+ itertools-0.10.5 \
+ itertools-0.12.1 \
+ itertools-0.13.0 \
+ itertools-0.14.0 \
+ itoa-1.0.5 \
+ jieba-rs-0.7.0 \
+ jobserver-0.1.31 \
+ js-sys-0.3.69 \
+ jsonwebtoken-9.3.0 \
+ kanaria-0.2.0 \
+ language-tags-0.3.2 \
+ lazy_static-1.5.0 \
+ lazycell-1.3.0 \
+ libc-0.2.169 \
+ libflate-1.4.0 \
+ libflate_lz77-1.2.0 \
+ libloading-0.7.4 \
+ libloading-0.8.5 \
+ libm-0.2.6 \
+ librocksdb-sys-0.17.1+9.9.3 \
+ libz-sys-1.1.8 \
+ lindera-0.32.2 \
+ lindera-analyzer-0.32.2 \
+ lindera-assets-0.32.2 \
+ lindera-cc-cedict-0.32.2 \
+ lindera-cc-cedict-builder-0.32.2 \
+ lindera-compress-0.32.2 \
+ lindera-core-0.32.2 \
+ lindera-decompress-0.32.2 \
+ lindera-dictionary-0.32.2 \
+ lindera-dictionary-builder-0.32.2 \
+ lindera-filter-0.32.2 \
+ lindera-ipadic-0.32.2 \
+ lindera-ipadic-builder-0.32.2 \
+ lindera-ipadic-neologd-0.32.2 \
+ lindera-ipadic-neologd-builder-0.32.2 \
+ lindera-ko-dic-0.32.2 \
+ lindera-ko-dic-builder-0.32.2 \
+ lindera-tokenizer-0.32.2 \
+ lindera-unidic-0.32.2 \
+ lindera-unidic-builder-0.32.2 \
+ link-cplusplus-1.0.8 \
+ linux-raw-sys-0.3.8 \
+ linux-raw-sys-0.4.14 \
+ litemap-0.7.3 \
+ local-channel-0.1.3 \
+ local-waker-0.1.3 \
+ lock_api-0.4.11 \
+ log-0.4.25 \
+ loom-0.7.1 \
+ lz4-sys-1.11.1+lz4-1.10.0 \
+ lz4_flex-0.11.3 \
+ macro_rules_attribute-0.2.0 \
+ macro_rules_attribute-proc_macro-0.2.0 \
+ matchers-0.1.0 \
+ matchit-0.7.0 \
+ md-5-0.10.6 \
+ memchr-2.7.4 \
+ memmap2-0.9.5 \
+ memoffset-0.7.1 \
+ merge-0.1.0 \
+ merge_derive-0.1.0 \
+ mime-0.3.16 \
+ mime_guess-2.0.4 \
+ minimal-lexical-0.2.1 \
+ miniz_oxide-0.6.2 \
+ miniz_oxide-0.8.0 \
+ mio-0.8.11 \
+ mio-1.0.1 \
+ multimap-0.8.3 \
+ names-0.14.0 \
+ nias-0.5.0 \
+ nix-0.25.1 \
+ nix-0.26.2 \
+ nix-0.27.1 \
+ nix-0.29.0 \
+ nodrop-0.1.14 \
+ nom-7.1.3 \
+ ntapi-0.4.1 \
+ nu-ansi-term-0.46.0 \
+ num-bigint-0.4.4 \
+ num-cmp-0.1.0 \
+ num-derive-0.4.2 \
+ num-format-0.4.4 \
+ num-integer-0.1.46 \
+ num-traits-0.2.19 \
+ num_cpus-1.16.0 \
+ num_threads-0.1.7 \
+ number_prefix-0.4.0 \
+ object-0.30.0 \
+ object_store-0.11.2 \
+ once_cell-1.20.2 \
+ oorandom-11.1.3 \
+ openssl-probe-0.1.5 \
+ ordered-float-2.10.1 \
+ ordered-float-4.6.0 \
+ overload-0.1.1 \
+ parking_lot-0.12.3 \
+ parking_lot_core-0.9.9 \
+ parse-size-1.0.0 \
+ paste-1.0.11 \
+ pathdiff-0.2.1 \
+ pem-3.0.3 \
+ percent-encoding-2.3.1 \
+ permutation_iterator-0.1.2 \
+ petgraph-0.6.2 \
+ ph-0.8.5 \
+ phf-0.11.2 \
+ phf_codegen-0.11.2 \
+ phf_generator-0.11.2 \
+ phf_shared-0.11.2 \
+ pin-project-1.0.12 \
+ pin-project-internal-1.0.12 \
+ pin-project-lite-0.2.12 \
+ pin-utils-0.1.0 \
+ pinyin-0.10.0 \
+ pkg-config-0.3.26 \
+ plain-0.2.3 \
+ plotters-0.3.4 \
+ plotters-backend-0.3.4 \
+ plotters-svg-0.3.3 \
+ portable-atomic-1.3.2 \
+ pprof-0.14.0 \
+ pprof2-0.13.1 \
+ ppv-lite86-0.2.17 \
+ presser-0.3.1 \
+ prettyplease-0.1.22 \
+ prettyplease-0.2.17 \
+ proc-macro-error-1.0.4 \
+ proc-macro-error-attr-1.0.4 \
+ proc-macro2-1.0.86 \
+ procfs-0.17.0 \
+ procfs-core-0.17.0 \
+ prometheus-0.13.4 \
+ proptest-1.6.0 \
+ prost-0.11.9 \
+ prost-0.12.6 \
+ prost-0.13.1 \
+ prost-build-0.11.9 \
+ prost-build-0.12.6 \
+ prost-derive-0.11.9 \
+ prost-derive-0.12.6 \
+ prost-derive-0.13.1 \
+ prost-types-0.11.9 \
+ prost-types-0.12.6 \
+ prost-types-0.13.1 \
+ prost-wkt-0.5.1 \
+ prost-wkt-build-0.5.1 \
+ prost-wkt-types-0.5.1 \
+ protobuf-2.28.0 \
+ protobuf-build-0.14.0 \
+ pulldown-cmark-0.9.3 \
+ pulldown-cmark-to-cmark-10.0.4 \
+ pyroscope-0.5.8 \
+ pyroscope_pprofrs-0.2.8 \
+ quick-error-1.2.3 \
+ quick-xml-0.26.0 \
+ quick-xml-0.37.2 \
+ quinn-0.11.2 \
+ quinn-proto-0.11.8 \
+ quinn-udp-0.5.2 \
+ quote-1.0.37 \
+ radium-0.7.0 \
+ raft-0.7.0 \
+ raft-proto-0.7.0 \
+ rand-0.7.3 \
+ rand-0.8.5 \
+ rand_chacha-0.2.2 \
+ rand_chacha-0.3.1 \
+ rand_core-0.5.1 \
+ rand_core-0.6.4 \
+ rand_distr-0.4.3 \
+ rand_hc-0.2.0 \
+ rand_xorshift-0.3.0 \
+ rayon-1.10.0 \
+ rayon-core-1.12.1 \
+ redox_syscall-0.2.16 \
+ redox_syscall-0.4.1 \
+ regex-1.11.0 \
+ regex-automata-0.1.10 \
+ regex-automata-0.4.8 \
+ regex-lite-0.1.5 \
+ regex-syntax-0.6.28 \
+ regex-syntax-0.8.5 \
+ relative-path-1.9.3 \
+ reqwest-0.12.12 \
+ rgb-0.8.50 \
+ ring-0.17.5 \
+ ringbuffer-0.15.0 \
+ rle-decode-fast-1.0.3 \
+ rmp-0.8.14 \
+ rmp-serde-1.3.0 \
+ robust-1.1.0 \
+ rocksdb-0.23.0 \
+ roxmltree-0.14.1 \
+ rstack-0.3.3 \
+ rstack-self-0.3.0 \
+ rstar-0.12.0 \
+ rstest-0.24.0 \
+ rstest_macros-0.24.0 \
+ rustc-demangle-0.1.21 \
+ rustc-hash-1.1.0 \
+ rustc-hash-2.0.0 \
+ rustc_version-0.4.1 \
+ rustix-0.37.27 \
+ rustix-0.38.40 \
+ rustls-0.22.4 \
+ rustls-0.23.21 \
+ rustls-native-certs-0.7.0 \
+ rustls-native-certs-0.8.0 \
+ rustls-pemfile-2.2.0 \
+ rustls-pki-types-1.11.0 \
+ rustls-webpki-0.102.8 \
+ rustversion-1.0.11 \
+ rusty-forkfork-0.4.0 \
+ rusty-hook-0.11.2 \
+ ryu-1.0.12 \
+ same-file-1.0.6 \
+ scc-2.1.0 \
+ schannel-0.1.23 \
+ schemars-0.8.21 \
+ schemars_derive-0.8.21 \
+ scoped-tls-1.0.1 \
+ scopeguard-1.1.0 \
+ scratch-1.0.3 \
+ scroll-0.11.0 \
+ scroll_derive-0.11.1 \
+ sdd-0.2.0 \
+ seahash-4.1.0 \
+ sealed_test-1.1.0 \
+ sealed_test_derive-1.1.0 \
+ security-framework-2.10.0 \
+ security-framework-sys-2.11.0 \
+ seedable_hash-0.1.1 \
+ self_cell-1.1.0 \
+ semver-1.0.25 \
+ serde-1.0.217 \
+ serde-untagged-0.1.6 \
+ serde-value-0.7.0 \
+ serde_cbor-0.11.2 \
+ serde_derive-1.0.217 \
+ serde_derive_internals-0.29.0 \
+ serde_json-1.0.137 \
+ serde_plain-1.0.1 \
+ serde_qs-0.13.0 \
+ serde_urlencoded-0.7.1 \
+ serde_variant-0.1.3 \
+ serial_test-3.2.0 \
+ serial_test_derive-3.2.0 \
+ sha1-0.10.5 \
+ sha2-0.10.8 \
+ shaderc-0.8.3 \
+ shaderc-sys-0.8.3 \
+ sharded-slab-0.1.4 \
+ shlex-1.3.0 \
+ signal-hook-registry-1.4.0 \
+ simple_asn1-0.6.2 \
+ siphasher-0.3.10 \
+ slab-0.4.7 \
+ slice-group-by-0.3.1 \
+ slog-2.7.0 \
+ slog-scope-4.4.0 \
+ slog-stdlog-4.1.1 \
+ smallvec-1.13.2 \
+ smol_str-0.3.2 \
+ snafu-0.8.4 \
+ snafu-derive-0.8.4 \
+ socket2-0.4.9 \
+ socket2-0.5.5 \
+ spade-2.12.1 \
+ spin-0.9.8 \
+ stable_deref_trait-1.2.0 \
+ static_assertions-1.1.0 \
+ str_stack-0.1.0 \
+ strsim-0.10.0 \
+ strsim-0.11.0 \
+ strum-0.26.3 \
+ strum_macros-0.26.4 \
+ subtle-2.5.0 \
+ supports-color-3.0.2 \
+ symbolic-common-12.12.3 \
+ symbolic-demangle-12.12.3 \
+ syn-1.0.107 \
+ syn-2.0.87 \
+ sync_wrapper-0.1.2 \
+ sync_wrapper-1.0.1 \
+ synstructure-0.13.1 \
+ sys-info-0.9.1 \
+ sysinfo-0.33.1 \
+ tango-bench-0.6.0 \
+ tap-1.0.1 \
+ tempfile-3.14.0 \
+ termcolor-1.1.3 \
+ terminal_size-0.1.17 \
+ thiserror-1.0.69 \
+ thiserror-2.0.11 \
+ thiserror-impl-1.0.69 \
+ thiserror-impl-2.0.11 \
+ thread-id-4.0.0 \
+ thread-priority-1.2.0 \
+ thread_local-1.1.7 \
+ tikv-jemalloc-ctl-0.6.0 \
+ tikv-jemalloc-sys-0.6.0+5.3.0-1-ge13ca993e8ccb9ba9847cc330696e02839f328f7 \
+ tikv-jemallocator-0.6.0 \
+ time-0.3.17 \
+ time-core-0.1.0 \
+ time-macros-0.2.6 \
+ tinystr-0.7.6 \
+ tinytemplate-1.2.1 \
+ tinyvec-1.8.1 \
+ tinyvec_macros-0.1.0 \
+ tokio-1.43.0 \
+ tokio-io-timeout-1.2.0 \
+ tokio-macros-2.5.0 \
+ tokio-rustls-0.25.0 \
+ tokio-rustls-0.26.0 \
+ tokio-stream-0.1.17 \
+ tokio-util-0.7.13 \
+ toml-0.5.10 \
+ tonic-0.11.0 \
+ tonic-0.12.3 \
+ tonic-build-0.11.0 \
+ tonic-reflection-0.11.0 \
+ tower-0.4.13 \
+ tower-0.5.2 \
+ tower-layer-0.3.3 \
+ tower-service-0.3.3 \
+ tracing-0.1.41 \
+ tracing-attributes-0.1.28 \
+ tracing-core-0.1.33 \
+ tracing-log-0.2.0 \
+ tracing-serde-0.2.0 \
+ tracing-subscriber-0.3.19 \
+ tracing-tracy-0.11.4 \
+ tracy-client-0.17.0 \
+ tracy-client-sys-0.21.2 \
+ try-lock-0.2.3 \
+ typeid-1.0.0 \
+ typenum-1.16.0 \
+ typetag-0.2.15 \
+ typetag-impl-0.2.15 \
+ unarray-0.1.4 \
+ unicase-2.6.0 \
+ unicode-bidi-0.3.13 \
+ unicode-blocks-0.1.9 \
+ unicode-ident-1.0.13 \
+ unicode-normalization-0.1.23 \
+ unicode-segmentation-1.11.0 \
+ unicode-width-0.1.10 \
+ unicode-width-0.2.0 \
+ untrusted-0.9.0 \
+ unwind-0.4.1 \
+ unwind-sys-0.1.3 \
+ ureq-2.9.6 \
+ url-2.5.4 \
+ utf16_iter-1.0.5 \
+ utf8_iter-1.0.4 \
+ utf8parse-0.2.1 \
+ uuid-1.12.1 \
+ v_htmlescape-0.15.8 \
+ validator-0.18.1 \
+ validator_derive-0.18.1 \
+ valuable-0.1.0 \
+ vcpkg-0.2.15 \
+ version_check-0.9.4 \
+ wait-timeout-0.2.0 \
+ walkdir-2.5.0 \
+ wana_kana-4.0.0 \
+ want-0.3.0 \
+ wasi-0.9.0+wasi-snapshot-preview1 \
+ wasi-0.11.0+wasi-snapshot-preview1 \
+ wasm-bindgen-0.2.92 \
+ wasm-bindgen-backend-0.2.92 \
+ wasm-bindgen-futures-0.4.42 \
+ wasm-bindgen-macro-0.2.92 \
+ wasm-bindgen-macro-support-0.2.92 \
+ wasm-bindgen-shared-0.2.92 \
+ wasm-streams-0.4.0 \
+ web-sys-0.3.69 \
+ web-time-1.1.0 \
+ webpki-roots-0.26.1 \
+ whatlang-0.16.4 \
+ which-4.3.0 \
+ winapi-0.3.9 \
+ winapi-i686-pc-windows-gnu-0.4.0 \
+ winapi-util-0.1.5 \
+ winapi-x86_64-pc-windows-gnu-0.4.0 \
+ windows-0.48.0 \
+ windows-0.57.0 \
+ windows-core-0.57.0 \
+ windows-implement-0.57.0 \
+ windows-interface-0.57.0 \
+ windows-registry-0.2.0 \
+ windows-result-0.1.2 \
+ windows-result-0.2.0 \
+ windows-strings-0.1.0 \
+ windows-sys-0.42.0 \
+ windows-sys-0.45.0 \
+ windows-sys-0.48.0 \
+ windows-sys-0.52.0 \
+ windows-sys-0.59.0 \
+ windows-targets-0.42.2 \
+ windows-targets-0.48.0 \
+ windows-targets-0.52.6 \
+ windows_aarch64_gnullvm-0.42.2 \
+ windows_aarch64_gnullvm-0.48.0 \
+ windows_aarch64_gnullvm-0.52.6 \
+ windows_aarch64_msvc-0.42.2 \
+ windows_aarch64_msvc-0.48.0 \
+ windows_aarch64_msvc-0.52.6 \
+ windows_i686_gnu-0.42.2 \
+ windows_i686_gnu-0.48.0 \
+ windows_i686_gnu-0.52.6 \
+ windows_i686_gnullvm-0.52.6 \
+ windows_i686_msvc-0.42.2 \
+ windows_i686_msvc-0.48.0 \
+ windows_i686_msvc-0.52.6 \
+ windows_x86_64_gnu-0.42.2 \
+ windows_x86_64_gnu-0.48.0 \
+ windows_x86_64_gnu-0.52.6 \
+ windows_x86_64_gnullvm-0.42.2 \
+ windows_x86_64_gnullvm-0.48.0 \
+ windows_x86_64_gnullvm-0.52.6 \
+ windows_x86_64_msvc-0.42.2 \
+ windows_x86_64_msvc-0.48.0 \
+ windows_x86_64_msvc-0.52.6 \
+ winnow-0.6.22 \
+ write16-1.0.0 \
+ writeable-0.5.5 \
+ wyhash-0.5.0 \
+ wyz-0.5.1 \
+ xattr-1.3.1 \
+ xmlparser-0.13.6 \
+ yada-0.5.1 \
+ yaml-rust2-0.9.0 \
+ yoke-0.7.4 \
+ yoke-derive-0.7.4 \
+ zerocopy-0.7.35 \
+ zerocopy-0.8.14 \
+ zerocopy-derive-0.7.35 \
+ zerocopy-derive-0.8.14 \
+ zerofrom-0.1.4 \
+ zerofrom-derive-0.1.4 \
+ zeroize-1.7.0 \
+ zerovec-0.10.4 \
+ zerovec-derive-0.10.3 \
+ zstd-0.13.0 \
+ zstd-safe-7.0.0 \
+ zstd-sys-2.0.9+zstd.1.5.5 \
+ wal@git+https://github.com/qdrant/wal.git?rev=f42e853debf22a3a746de444d625bb8cc1d2e61e\#f42e853debf22a3a746de444d625bb8cc1d2e61e \
+ tar@git+https://github.com/qdrant/tar-rs?branch=main\#856dbd090eede1736604f23cfe99a104b5639734