aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2024-01-21 07:13:35 +0000
committerWen Heping <wen@FreeBSD.org>2024-01-21 07:13:35 +0000
commit9c457cd494352b76692eb115adbe83ff9bc5dee7 (patch)
tree8b54f67fb363c023cbdc91f66d6c799792ec7b4e
parent9c70bac8091975f263752110739b4c07fe6c4987 (diff)
biology/py-htseq: Fix build with python-3.11
PR: 275494 Approved by: portmgr@(blanket, fix build)
-rw-r--r--biology/py-htseq/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/biology/py-htseq/Makefile b/biology/py-htseq/Makefile
index 565daa18d8df..49c686b9526a 100644
--- a/biology/py-htseq/Makefile
+++ b/biology/py-htseq/Makefile
@@ -24,7 +24,7 @@ USES= python
USE_PYTHON= autoplist cython distutils pytest
post-stage:
- ${STRIP_CMD} ${STAGEDIR}${PYTHON_SITELIBDIR}/HTSeq/_StepVector.cpython-39.so
- ${STRIP_CMD} ${STAGEDIR}${PYTHON_SITELIBDIR}/HTSeq/_HTSeq.cpython-39.so
+ ${STRIP_CMD} ${STAGEDIR}${PYTHON_SITELIBDIR}/HTSeq/_StepVector.cpython-${PYTHON_SUFFIX}.so
+ ${STRIP_CMD} ${STAGEDIR}${PYTHON_SITELIBDIR}/HTSeq/_HTSeq.cpython-${PYTHON_SUFFIX}.so
.include <bsd.port.mk>