aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPo-Chuan Hsieh <sunpoet@FreeBSD.org>2022-06-16 13:58:20 +0000
committerPo-Chuan Hsieh <sunpoet@FreeBSD.org>2022-06-16 13:58:20 +0000
commitab046265760cf8ead01ebc158ada6d9f7c986269 (patch)
tree8753871179b316e714fef7173f4b60c9097f9f57
parente8704075ff7970018fce6b7eeb03ca19dd44a303 (diff)
*/Makefile: Sort SUBDIRs
-rw-r--r--archivers/Makefile6
-rw-r--r--converters/Makefile2
-rw-r--r--databases/Makefile22
-rw-r--r--devel/Makefile20
-rw-r--r--ftp/Makefile2
-rw-r--r--graphics/Makefile2
-rw-r--r--lang/Makefile2
-rw-r--r--math/Makefile2
-rw-r--r--net/Makefile4
-rw-r--r--security/Makefile2
-rw-r--r--sysutils/Makefile2
-rw-r--r--textproc/Makefile16
-rw-r--r--www/Makefile4
13 files changed, 43 insertions, 43 deletions
diff --git a/archivers/Makefile b/archivers/Makefile
index 713ea89e298d..68dc96ed01af 100644
--- a/archivers/Makefile
+++ b/archivers/Makefile
@@ -162,12 +162,12 @@
SUBDIR += php80-zip
SUBDIR += php80-zlib
SUBDIR += php81-bz2
- SUBDIR += php82-bz2
SUBDIR += php81-phar
- SUBDIR += php82-phar
SUBDIR += php81-zip
- SUBDIR += php82-zip
SUBDIR += php81-zlib
+ SUBDIR += php82-bz2
+ SUBDIR += php82-phar
+ SUBDIR += php82-zip
SUBDIR += php82-zlib
SUBDIR += pigz
SUBDIR += pixz
diff --git a/converters/Makefile b/converters/Makefile
index 74081d03a756..1d3da58f8017 100644
--- a/converters/Makefile
+++ b/converters/Makefile
@@ -140,8 +140,8 @@
SUBDIR += php80-iconv
SUBDIR += php80-mbstring
SUBDIR += php81-iconv
- SUBDIR += php82-iconv
SUBDIR += php81-mbstring
+ SUBDIR += php82-iconv
SUBDIR += php82-mbstring
SUBDIR += psiconv
SUBDIR += py-bencode.py
diff --git a/databases/Makefile b/databases/Makefile
index a9c24726eb17..bb25fa8ed053 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -631,28 +631,28 @@
SUBDIR += php80-pgsql
SUBDIR += php80-sqlite3
SUBDIR += php81-dba
- SUBDIR += php82-dba
SUBDIR += php81-mysqli
- SUBDIR += php82-mysqli
SUBDIR += php81-odbc
- SUBDIR += php82-odbc
SUBDIR += php81-pdo
- SUBDIR += php82-pdo
SUBDIR += php81-pdo_dblib
- SUBDIR += php82-pdo_dblib
SUBDIR += php81-pdo_firebird
- SUBDIR += php82-pdo_firebird
SUBDIR += php81-pdo_mysql
- SUBDIR += php82-pdo_mysql
SUBDIR += php81-pdo_odbc
- SUBDIR += php82-pdo_odbc
SUBDIR += php81-pdo_pgsql
- SUBDIR += php82-pdo_pgsql
SUBDIR += php81-pdo_sqlite
- SUBDIR += php82-pdo_sqlite
SUBDIR += php81-pgsql
- SUBDIR += php82-pgsql
SUBDIR += php81-sqlite3
+ SUBDIR += php82-dba
+ SUBDIR += php82-mysqli
+ SUBDIR += php82-odbc
+ SUBDIR += php82-pdo
+ SUBDIR += php82-pdo_dblib
+ SUBDIR += php82-pdo_firebird
+ SUBDIR += php82-pdo_mysql
+ SUBDIR += php82-pdo_odbc
+ SUBDIR += php82-pdo_pgsql
+ SUBDIR += php82-pdo_sqlite
+ SUBDIR += php82-pgsql
SUBDIR += php82-sqlite3
SUBDIR += phpliteadmin
SUBDIR += phpminiadmin
diff --git a/devel/Makefile b/devel/Makefile
index 5bff0303af9f..520dcdf12856 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -4061,24 +4061,24 @@
SUBDIR += php80-sysvshm
SUBDIR += php80-tokenizer
SUBDIR += php81-ffi
- SUBDIR += php82-ffi
SUBDIR += php81-gettext
- SUBDIR += php82-gettext
SUBDIR += php81-intl
- SUBDIR += php82-intl
SUBDIR += php81-pcntl
- SUBDIR += php82-pcntl
SUBDIR += php81-readline
- SUBDIR += php82-readline
SUBDIR += php81-shmop
- SUBDIR += php82-shmop
SUBDIR += php81-sysvmsg
- SUBDIR += php82-sysvmsg
SUBDIR += php81-sysvsem
- SUBDIR += php82-sysvsem
SUBDIR += php81-sysvshm
- SUBDIR += php82-sysvshm
SUBDIR += php81-tokenizer
+ SUBDIR += php82-ffi
+ SUBDIR += php82-gettext
+ SUBDIR += php82-intl
+ SUBDIR += php82-pcntl
+ SUBDIR += php82-readline
+ SUBDIR += php82-shmop
+ SUBDIR += php82-sysvmsg
+ SUBDIR += php82-sysvsem
+ SUBDIR += php82-sysvshm
SUBDIR += php82-tokenizer
SUBDIR += phpunit6
SUBDIR += phpunit7
@@ -6903,12 +6903,12 @@
SUBDIR += rubygem-shoulda-context
SUBDIR += rubygem-shoulda-matchers
SUBDIR += rubygem-sidekiq
- SUBDIR += rubygem-sidekiq64
SUBDIR += rubygem-sidekiq-bulk
SUBDIR += rubygem-sidekiq-cron
SUBDIR += rubygem-sidekiq-cron-sidekiq64
SUBDIR += rubygem-sidekiq-scheduler
SUBDIR += rubygem-sidekiq-unique-jobs
+ SUBDIR += rubygem-sidekiq64
SUBDIR += rubygem-sidetiq
SUBDIR += rubygem-sigdump
SUBDIR += rubygem-simple-navigation
diff --git a/ftp/Makefile b/ftp/Makefile
index 49741075a459..0ddd0b1194f4 100644
--- a/ftp/Makefile
+++ b/ftp/Makefile
@@ -60,8 +60,8 @@
SUBDIR += php80-curl
SUBDIR += php80-ftp
SUBDIR += php81-curl
- SUBDIR += php82-curl
SUBDIR += php81-ftp
+ SUBDIR += php82-curl
SUBDIR += php82-ftp
SUBDIR += phpwebftp
SUBDIR += proftpd
diff --git a/graphics/Makefile b/graphics/Makefile
index 61435e177464..ee14bdd7bb73 100644
--- a/graphics/Makefile
+++ b/graphics/Makefile
@@ -766,8 +766,8 @@
SUBDIR += php80-exif
SUBDIR += php80-gd
SUBDIR += php81-exif
- SUBDIR += php82-exif
SUBDIR += php81-gd
+ SUBDIR += php82-exif
SUBDIR += php82-gd
SUBDIR += phplot
SUBDIR += picpuz
diff --git a/lang/Makefile b/lang/Makefile
index ccdb19950751..a5b763b8201d 100644
--- a/lang/Makefile
+++ b/lang/Makefile
@@ -262,8 +262,8 @@
SUBDIR += php80
SUBDIR += php80-extensions
SUBDIR += php81
- SUBDIR += php82
SUBDIR += php81-extensions
+ SUBDIR += php82
SUBDIR += php82-extensions
SUBDIR += picoc
SUBDIR += plexil
diff --git a/math/Makefile b/math/Makefile
index 45da7b834a10..10558e48f46b 100644
--- a/math/Makefile
+++ b/math/Makefile
@@ -791,8 +791,8 @@
SUBDIR += php80-bcmath
SUBDIR += php80-gmp
SUBDIR += php81-bcmath
- SUBDIR += php82-bcmath
SUBDIR += php81-gmp
+ SUBDIR += php82-bcmath
SUBDIR += php82-gmp
SUBDIR += physcalc
SUBDIR += picosat
diff --git a/net/Makefile b/net/Makefile
index d7707737430e..98b4eadb24b1 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -984,10 +984,10 @@
SUBDIR += php80-soap
SUBDIR += php80-sockets
SUBDIR += php81-ldap
- SUBDIR += php82-ldap
SUBDIR += php81-soap
- SUBDIR += php82-soap
SUBDIR += php81-sockets
+ SUBDIR += php82-ldap
+ SUBDIR += php82-soap
SUBDIR += php82-sockets
SUBDIR += phpldapadmin
SUBDIR += pichi
diff --git a/security/Makefile b/security/Makefile
index c0f28b886a9e..9a3e3b6a1ced 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -775,8 +775,8 @@
SUBDIR += php80-filter
SUBDIR += php80-sodium
SUBDIR += php81-filter
- SUBDIR += php82-filter
SUBDIR += php81-sodium
+ SUBDIR += php82-filter
SUBDIR += php82-sodium
SUBDIR += picocrypt
SUBDIR += picosha2
diff --git a/sysutils/Makefile b/sysutils/Makefile
index 5c0462bd9815..eeb866370c41 100644
--- a/sysutils/Makefile
+++ b/sysutils/Makefile
@@ -976,8 +976,8 @@
SUBDIR += php80-fileinfo
SUBDIR += php80-posix
SUBDIR += php81-fileinfo
- SUBDIR += php82-fileinfo
SUBDIR += php81-posix
+ SUBDIR += php82-fileinfo
SUBDIR += php82-posix
SUBDIR += phybs
SUBDIR += pick
diff --git a/textproc/Makefile b/textproc/Makefile
index 7200de66b712..8b03f1edfbb5 100644
--- a/textproc/Makefile
+++ b/textproc/Makefile
@@ -1240,22 +1240,22 @@
SUBDIR += php80-xmlwriter
SUBDIR += php80-xsl
SUBDIR += php81-ctype
- SUBDIR += php82-ctype
SUBDIR += php81-dom
- SUBDIR += php82-dom
SUBDIR += php81-enchant
- SUBDIR += php82-enchant
SUBDIR += php81-pspell
- SUBDIR += php82-pspell
SUBDIR += php81-simplexml
- SUBDIR += php82-simplexml
SUBDIR += php81-xml
- SUBDIR += php82-xml
SUBDIR += php81-xmlreader
- SUBDIR += php82-xmlreader
SUBDIR += php81-xmlwriter
- SUBDIR += php82-xmlwriter
SUBDIR += php81-xsl
+ SUBDIR += php82-ctype
+ SUBDIR += php82-dom
+ SUBDIR += php82-enchant
+ SUBDIR += php82-pspell
+ SUBDIR += php82-simplexml
+ SUBDIR += php82-xml
+ SUBDIR += php82-xmlreader
+ SUBDIR += php82-xmlwriter
SUBDIR += php82-xsl
SUBDIR += pict
SUBDIR += po4a
diff --git a/www/Makefile b/www/Makefile
index 6b8f8c00277a..ca6fa0e61c67 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -1391,10 +1391,10 @@
SUBDIR += php80-session
SUBDIR += php80-tidy
SUBDIR += php81-opcache
- SUBDIR += php82-opcache
SUBDIR += php81-session
- SUBDIR += php82-session
SUBDIR += php81-tidy
+ SUBDIR += php82-opcache
+ SUBDIR += php82-session
SUBDIR += php82-tidy
SUBDIR += phpbb
SUBDIR += phpbb3