aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2021-06-29 06:50:17 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2021-06-29 06:50:17 +0000
commitb7d7e272bfbc21e0ab468be517d203a381a60e85 (patch)
tree0427ba70ee8462a8edf692ae985fda9a8022dc13
parent620f404510d0155f97b5980a7cc7df3845c4308e (diff)
downloadports-b7d7e272bfbc21e0ab468be517d203a381a60e85.tar.gz
ports-b7d7e272bfbc21e0ab468be517d203a381a60e85.zip
devel/pcre: resort Makefile
-rw-r--r--devel/pcre/Makefile11
1 files changed, 7 insertions, 4 deletions
diff --git a/devel/pcre/Makefile b/devel/pcre/Makefile
index 645996e70a49..43505c130066 100644
--- a/devel/pcre/Makefile
+++ b/devel/pcre/Makefile
@@ -12,17 +12,20 @@ COMMENT= Perl Compatible Regular Expressions library
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENCE
-USES= ${USES_${ARCH}} cpe libtool pathfix tar:bzip2
+USES= ${USES_${ARCH}} cpe libtool pathfix tar:bzip2
USES_powerpc= compiler:c++11-lang
USES_powerpc64= compiler:c++11-lang
USES_powerpc64le= compiler:c++11-lang
USES_powerpcspe= compiler:c++11-lang
USES_sparc64= compiler:c++11-lang
-USE_LDCONFIG= yes
+USE_LDCONFIG= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --enable-utf --enable-unicode-properties \
- --enable-pcre8 --enable-pcre16 --enable-pcre32
+CONFIGURE_ARGS= --enable-pcre16 \
+ --enable-pcre32 \
+ --enable-pcre8 \
+ --enable-unicode-properties \
+ --enable-utf
INSTALL_TARGET= install-strip
TEST_TARGET= check