aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPo-Chuan Hsieh <sunpoet@FreeBSD.org>2022-06-03 08:55:26 +0000
committerPo-Chuan Hsieh <sunpoet@FreeBSD.org>2022-06-03 09:01:06 +0000
commitd986d6c48f87a872cd06750fd76688006604cc31 (patch)
tree228d1e3707f11eab98ab6929fa56775f441ccd52
parent6cda7b96f987b1ab391d230da8eca6a1dbda96e9 (diff)
downloadports-d986d6c48f87a872cd06750fd76688006604cc31.tar.gz
ports-d986d6c48f87a872cd06750fd76688006604cc31.zip
devel/py-qt5-pyqt: Use common pattern in *_DEPENDS for py-* ports
With hat: python
-rw-r--r--devel/py-qt5-pyqt/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/py-qt5-pyqt/Makefile b/devel/py-qt5-pyqt/Makefile
index dc4df0498155..0de377664f93 100644
--- a/devel/py-qt5-pyqt/Makefile
+++ b/devel/py-qt5-pyqt/Makefile
@@ -13,8 +13,8 @@ PYQT_DIST= yes
LIB_DEPENDS= libqscintilla2_qt5.so:devel/qscintilla2-qt5 \
libdbus-1.so:devel/dbus
-BUILD_DEPENDS+= py${PYTHON_SUFFIX}-dbus>1:devel/py-dbus@${PY_FLAVOR}
-RUN_DEPENDS+= py${PYTHON_SUFFIX}-dbus>1:devel/py-dbus@${PY_FLAVOR}
+BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>1:devel/py-dbus@${PY_FLAVOR}
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dbus>1:devel/py-dbus@${PY_FLAVOR}
USES= pkgconfig python:3.8+ pyqt:5 qt:5
USE_PYTHON= concurrent flavors py3kplist