aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPo-Chuan Hsieh <sunpoet@FreeBSD.org>2022-09-10 13:37:08 +0000
committerPo-Chuan Hsieh <sunpoet@FreeBSD.org>2022-09-10 13:37:08 +0000
commite3b5f07091aaf3349d7af9259a816b51cd799e73 (patch)
treec940bef422c746ffbc6c033ee7a505d771fe462f
parentdc07b12d97ece2922297adb726fadb6e49bd6781 (diff)
*: Fix e2438a86b81aea7cd41a66ca23fc49510679d85b
-rw-r--r--lang/mono/Makefile2
-rw-r--r--lang/mono5.10/Makefile2
-rw-r--r--lang/mono5.20/Makefile2
-rw-r--r--lang/mono6.8/Makefile2
-rw-r--r--math/py-fenics-basix/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/lang/mono/Makefile b/lang/mono/Makefile
index 858684cf60aa..a9aba0f6fb7f 100644
--- a/lang/mono/Makefile
+++ b/lang/mono/Makefile
@@ -16,7 +16,7 @@ ONLY_FOR_ARCHS= aarch64 amd64 armv6 armv7 i386 powerpc powerpc64 powerpc64le
BUILD_DEPENDS= p5-XML-Parser>=0:textproc/p5-XML-Parser \
bash:shells/bash \
- cmake>0:devel/cmake-core
+ cmake-core>0:devel/cmake-core
LIB_DEPENDS= libinotify.so:devel/libinotify
RUN_DEPENDS= ${PY_PILLOW} \
ca_root_nss>=0:security/ca_root_nss
diff --git a/lang/mono5.10/Makefile b/lang/mono5.10/Makefile
index 9c531d53d6d8..d556835c5150 100644
--- a/lang/mono5.10/Makefile
+++ b/lang/mono5.10/Makefile
@@ -17,7 +17,7 @@ ONLY_FOR_ARCHS= aarch64 amd64 armv6 armv7 i386 powerpc powerpc64 powerpc64le
BUILD_DEPENDS= p5-XML-Parser>=0:textproc/p5-XML-Parser \
bash:shells/bash \
- cmake>0:devel/cmake-core
+ cmake-core>0:devel/cmake-core
LIB_DEPENDS= libinotify.so:devel/libinotify
RUN_DEPENDS= ${PY_PILLOW} \
ca_root_nss>=0:security/ca_root_nss
diff --git a/lang/mono5.20/Makefile b/lang/mono5.20/Makefile
index 5bbafe1f6f1a..9563d839af03 100644
--- a/lang/mono5.20/Makefile
+++ b/lang/mono5.20/Makefile
@@ -17,7 +17,7 @@ ONLY_FOR_ARCHS= aarch64 amd64 armv6 armv7 i386 powerpc powerpc64 powerpc64le
BUILD_DEPENDS= p5-XML-Parser>=0:textproc/p5-XML-Parser \
bash:shells/bash \
- cmake>0:devel/cmake-core
+ cmake-core>0:devel/cmake-core
LIB_DEPENDS= libinotify.so:devel/libinotify
RUN_DEPENDS= ca_root_nss>=0:security/ca_root_nss
diff --git a/lang/mono6.8/Makefile b/lang/mono6.8/Makefile
index 5f7dbd67bcd5..6bf4c98f11f1 100644
--- a/lang/mono6.8/Makefile
+++ b/lang/mono6.8/Makefile
@@ -17,7 +17,7 @@ NOT_FOR_ARCHS= riscv64 riscv64sf sparc64
BUILD_DEPENDS= p5-XML-Parser>=0:textproc/p5-XML-Parser \
bash:shells/bash \
- cmake>0:devel/cmake-core
+ cmake-core>0:devel/cmake-core
LIB_DEPENDS= libinotify.so:devel/libinotify
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pillow>=0:graphics/py-pillow@${PY_FLAVOR} \
ca_root_nss>=0:security/ca_root_nss \
diff --git a/math/py-fenics-basix/Makefile b/math/py-fenics-basix/Makefile
index d6c0adbf715f..730393b7089c 100644
--- a/math/py-fenics-basix/Makefile
+++ b/math/py-fenics-basix/Makefile
@@ -12,7 +12,7 @@ LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/../LICENSE
BUILD_DEPENDS= pybind11>=2.6.4:devel/pybind11 \
- cmake>=3.16:devel/cmake-core \
+ cmake-core>=3.16:devel/cmake-core \
xtensor>0:math/xtensor \
xtl-quant-stack>0:devel/xtl-quant-stack \
${PYTHON_PKGNAMEPREFIX}pip>0:devel/py-pip@${PY_FLAVOR} \