aboutsummaryrefslogtreecommitdiff
path: root/audio/libaacplus/files/patch-configure.ac
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2021-12-31 13:40:03 +0000
committerRene Ladan <rene@FreeBSD.org>2021-12-31 13:40:03 +0000
commit75b955057c8e0c7cf9f47d4070802312e8427d34 (patch)
treea0fb4e54344b93979e2860dd592626a0a7856fdb /audio/libaacplus/files/patch-configure.ac
parent6c401020d1946446ed7f46742d7dca78c201408f (diff)
downloadports-75b955057c8e0c7cf9f47d4070802312e8427d34.tar.gz
ports-75b955057c8e0c7cf9f47d4070802312e8427d34.zip
cleanup: Remove expired ports:
2021-10-31 devel/sdl_sge: Upstream no longer maintained 2021-12-31 net/appkonference: Outdated, depends on unsupported version of net/asterisk 2021-12-31 dns/bind911: End of life, please migrate to a newer version of BIND9 2021-12-31 net/zebra: Abandoned upstream, last release in 2005. Consider migrating to net/frr7 or net/bird2 2021-12-31 audio/osalp: Abandoned upstream, listed as beta and no new release since 2008 2021-12-31 games/stransball2: Depends on expired devel/sdl_sge 2021-12-31 devel/rubygem-ruby-sdl-ffi: Depends on expired devel/sdl_sge 2021-12-31 devel/rubygem-rubygame: Depends on expired devel/sdl_sge 2021-12-31 devel/ruby-sdl: Depends on expired devel/sdl_sge 2021-12-31 games/magicmaze: Depends on expired devel/sdl_sge 2021-12-31 games/trophy: Depends on expired devel/clanlib1 2021-12-31 devel/clanlib1: Older than expired and removed devel/clanlib 2021-12-31 www/py-django31: Upgrade to Django 3.2+. Mainstream support ended (April 6, 2021). Extended support ends December 2021. See https://www.djangoproject.com/download/ 2021-12-31 www/py-dj31-django-prometheus: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 databases/postgis24: Deprecated in favour of databases/postgis3x 2021-12-31 net-im/ekiga: Last release in 2013, not actively maintained 2021-12-31 sysutils/sample: abandoned upstream, incompatible with newer kernels 2021-12-31 www/mediawiki131: Upstream EOL 2021-12-31 www/py-dj31-django-mptt: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 net/py-flask-xml-rpc: No longer maintained upstream 2021-12-31 audio/libaacplus: Abandoned upstream, no new release since 2011 2021-12-31 security/obfsclient: https://github.com/Yawning/obfsclient/issues/37 2021-12-31 devel/eric6: Uses EOL Python 2.7 via www/py-qt5-webengine 2021-12-31 www/grafana: No longer maintained upstream, use www/grafana8 2021-12-31 www/py-dj31-django-auth-ldap: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 www/py-dj31-django-filter: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 www/py-dj31-drf-yasg: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 www/py-dj31-django-js-asset: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 www/py-dj31-django-timezone-field: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 www/py-dj31-django-tables2: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 www/py-dj31-django-taggit: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 graphics/librasterlite: Deprecated in favour of graphics/librasterlite2 2021-12-31 www/py-dj31-django-cacheops: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 net-mgmt/p0f2: newer version available in net-mgmt/p0f 2021-12-31 devel/libhash: Abandoned upstream 2021-12-31 www/py-dj31-django-debug-toolbar: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 www/py-dj31-django-cors-headers: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 audio/flake: Abandoned upstream, no new release since 2007 2021-12-31 audio/ifp-line: Abandoned upstream, no new release since 2005 2021-12-31 audio/libnjb: Abandoned upstream, no new release since 2011 2021-12-31 audio/lpac: Abandoned upstream in 2003 2021-12-31 multimedia/mmsclient: Abandoned upstream, Microsoft deprecated MMS in 2003 2021-12-31 www/plugger: Uses incompatible plugin interface NPAPI 2021-12-31 audio/mpiosh: Abandoned upstream, no new release since 2004 2021-12-31 audio/rplay: Abandoned upstream, no new releases since 1999 2021-12-31 audio/celt: Deprecated and considered obsolete by upstream in 2016 in favour of (lib)opus 2021-12-31 security/nacl: Unmaintained by upstream, use libsodium instead 2021-12-31 net-mgmt/unifi-poller: Now called unpoller by upstream 2021-12-31 lang/nml: Abandoned upstream, last release 2004-04-19 2021-12-31 audio/mp32ogg: Abandoned upstream and unfetchable from upstream 2021-12-31 net/libstorj: Deprecated in favour of net/storj due to v3 rearchitecture 2021-12-31 devel/yasm-devel: No need to keep the -devel version due to upstream inactivity 2021-12-31 www/py-dj31-django-redis: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 devel/py-dj31-django-rq: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/ 2021-12-31 graphics/libreatlas: Abandoned upstream, no new release since 2012 2021-12-31 www/py-dj31-djangorestframework: Extended support of Django 3.1 ends December 2021, upgrade to the Django 3.2+ version of this port. See https://www.djangoproject.com/download/
Diffstat (limited to 'audio/libaacplus/files/patch-configure.ac')
-rw-r--r--audio/libaacplus/files/patch-configure.ac35
1 files changed, 0 insertions, 35 deletions
diff --git a/audio/libaacplus/files/patch-configure.ac b/audio/libaacplus/files/patch-configure.ac
deleted file mode 100644
index 2ae5b88a4d76..000000000000
--- a/audio/libaacplus/files/patch-configure.ac
+++ /dev/null
@@ -1,35 +0,0 @@
---- configure.ac.orig 2010-11-10 21:27:45 UTC
-+++ configure.ac
-@@ -8,7 +8,7 @@ AM_INIT_AUTOMAKE
- AM_CONFIG_HEADER(config.h)
- AC_CONFIG_MACRO_DIR([m4])
- # Checks for programs.
--AC_PROG_CC
-+AC_PROG_CC(clang gcc cc)
- AM_PROG_CC_C_O
- AC_PROG_CPP
- AC_PROG_INSTALL
-@@ -16,10 +16,10 @@ AC_PROG_LN_S
- AC_PROG_MAKE_SET
- AC_LIBTOOL_WIN32_DLL
- AM_PROG_LIBTOOL
--AC_PATH_PROG([UNZIP],[unzip])
--if test x"$UNZIP" = x -a ! -f "aacenc.c" ; then
-- AC_MSG_ERROR([You need unzip utility to prepare sources.])
--fi
-+dnl AC_PATH_PROG([UNZIP],[unzip])
-+dnl if test x"$UNZIP" = x -a ! -f "aacenc.c" ; then
-+dnl AC_MSG_ERROR([You need unzip utility to prepare sources.])
-+dnl fi
- AC_PATH_PROG([PATCH],[patch])
- if test x"$PATCH" = x -a ! -f "aacenc.c" ; then
- AC_MSG_ERROR([You need patch utility to prepare sources.])
-@@ -123,7 +123,7 @@ AM_CONDITIONAL([HAVE_PKGCONFIG], [test "
-
- AACPLUS_VERSION="$VERSION"
- AACPLUS_CPPFLAGS="-I$aacplus_includedir $FFTW3_CPPFLAGS"
--AACPLUS_CFLAGS+="$FFTW3_CFLAGS"
-+AACPLUS_CFLAGS="$AACPLUS_CFLAGS $FFTW3_CFLAGS"
- AACPLUS_LIBS="-laacplus -lm ${FFTW3_LIB}"
-
- AC_SUBST(AACPLUS_LIBS)