aboutsummaryrefslogtreecommitdiff
path: root/databases/tarantool/Makefile
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2018-09-06 18:23:09 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2018-09-06 18:23:09 +0000
commit8faa5bb6b527e9d6334c0315325953bae8c31533 (patch)
tree4a5a8f7a7906547ba5e1cefcce6839770535e69f /databases/tarantool/Makefile
parent73a8bf5f3ac56cdaa128f5872569823c33272665 (diff)
downloadports-8faa5bb6b527e9d6334c0315325953bae8c31533.tar.gz
ports-8faa5bb6b527e9d6334c0315325953bae8c31533.zip
Update to 1.9.2
Notes
Notes: svn path=/head/; revision=479115
Diffstat (limited to 'databases/tarantool/Makefile')
-rw-r--r--databases/tarantool/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/databases/tarantool/Makefile b/databases/tarantool/Makefile
index 95b268022d4e..82af962963b5 100644
--- a/databases/tarantool/Makefile
+++ b/databases/tarantool/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= tarantool
-PORTVERSION= 1.9.1
-PORTREVISION= 2
+PORTVERSION= 1.9.2
CATEGORIES= databases
MAINTAINER= sunpoet@FreeBSD.org
@@ -21,14 +20,15 @@ LIB_DEPENDS= libcurl.so:ftp/curl \
libyaml.so:textproc/libyaml \
libzstd.so:archivers/zstd
+USES= cmake:noninja compiler:c++11-lang gettext-runtime gmake iconv perl5 readline ssl
+USE_PERL5= build
+
CMAKE_ARGS= -DCMAKE_INSTALL_FULL_SYSCONFDIR=${ETCDIR} \
-DCMAKE_INSTALL_LOCALSTATEDIR=/var \
-DCMAKE_INSTALL_MANDIR=${PREFIX}/man
CMAKE_OFF= ENABLE_BUNDLED_LIBYAML ENABLE_BUNDLED_MSGPUCK ENABLE_BUNDLED_ZSTD
CMAKE_ON= ENABLE_DIST
MAKE_JOBS_UNSAFE= yes
-USES= cmake:noninja compiler:c++11-lang gettext-runtime gmake perl5 readline ssl
-USE_PERL5= build
USE_LDCONFIG= yes
USE_RC_SUBR= ${PORTNAME}