aboutsummaryrefslogtreecommitdiff
path: root/games/burgerspace/Makefile
diff options
context:
space:
mode:
authorGanael LAPLANCHE <martymac@FreeBSD.org>2018-02-04 16:34:17 +0000
committerGanael LAPLANCHE <martymac@FreeBSD.org>2018-02-04 16:34:17 +0000
commit9e4e174b32743f0359e0925324d39754375e5afb (patch)
tree1d529c77ae2377aab4415be820489c4389e2e8fd /games/burgerspace/Makefile
parent6593ad4c5af87250096384508bcfbe83cb741f32 (diff)
downloadports-9e4e174b32743f0359e0925324d39754375e5afb.tar.gz
ports-9e4e174b32743f0359e0925324d39754375e5afb.zip
Fix build with Clang 6 (C++14 by default)
Notes
Notes: svn path=/head/; revision=460940
Diffstat (limited to 'games/burgerspace/Makefile')
-rw-r--r--games/burgerspace/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/games/burgerspace/Makefile b/games/burgerspace/Makefile
index 2b253a08950e..617063b5dbbb 100644
--- a/games/burgerspace/Makefile
+++ b/games/burgerspace/Makefile
@@ -16,6 +16,7 @@ LICENSE= GPLv2
LIB_DEPENDS= libflatzebra-0.1.so:devel/flatzebra
USES= pkgconfig
+USE_CXXSTD= gnu++98
USE_SDL= mixer sdl
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include