aboutsummaryrefslogtreecommitdiff
path: root/games/kspaceduel/Makefile
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /games/kspaceduel/Makefile
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadports-ddae4e92d8313a1461145e3b4f0232fe463feaee.tar.gz
ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'games/kspaceduel/Makefile')
-rw-r--r--games/kspaceduel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/kspaceduel/Makefile b/games/kspaceduel/Makefile
index bba566ca5414..2faf92aa9e2d 100644
--- a/games/kspaceduel/Makefile
+++ b/games/kspaceduel/Makefile
@@ -9,9 +9,9 @@ WWW= https://www.kde.org/applications/games/kspaceduel/
USES= cmake compiler:c++11-lang kde:5 qt:5 tar:xz
USE_KDE= auth codecs completion config configwidgets coreaddons \
crash dbusaddons i18n libkdegames widgetsaddons xmlgui \
- ecm_build
+ ecm:build
USE_QT= core dbus declarative gui network svg widgets xml \
- buildtools_build qmake_build
+ buildtools:build qmake:build
OPTIONS_DEFINE= DOCS