aboutsummaryrefslogtreecommitdiff
path: root/games/xtriangles/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1996-11-16 12:38:32 +0000
committerSatoshi Asami <asami@FreeBSD.org>1996-11-16 12:38:32 +0000
commit4803609bdda9045b6d1694feb95ed332c5e003c8 (patch)
tree769a51c84f859a8aded416b870f866b6534e1429 /games/xtriangles/Makefile
parent5fb18d0a1fbe4cf4253758993c0733af136780c0 (diff)
downloadports-4803609bdda9045b6d1694feb95ed332c5e003c8.tar.gz
ports-4803609bdda9045b6d1694feb95ed332c5e003c8.zip
Triangle puzzle game.
Closes PR 1802/2031. Submitted by: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
Notes
Notes: svn path=/head/; revision=4517
Diffstat (limited to 'games/xtriangles/Makefile')
-rw-r--r--games/xtriangles/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/xtriangles/Makefile b/games/xtriangles/Makefile
new file mode 100644
index 000000000000..bc83c081f7b6
--- /dev/null
+++ b/games/xtriangles/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: xtriangles
+# Version required: V5.3
+# Date created: 12 October 1996
+# Whom: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
+#
+# $Id$
+#
+
+DISTNAME= xtriangles
+PKGNAME= xtriangles-5.3
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_XCONTRIB}
+MASTER_SITE_SUBDIR= games/puzzles
+
+MAINTAINER= Nakai@Mlab.t.u-tokyo.ac.jp
+
+USE_IMAKE= yes
+
+post-install:
+ @chmod 755 ${PREFIX}/bin/xtriangles
+ @chown bin.bin ${PREFIX}/bin/xtriangles
+ @${INSTALL_DATA} ${WRKSRC}/Triangles.ad \
+ ${PREFIX}/lib/X11/app-defaults/Triangles
+
+.include <bsd.port.mk>