aboutsummaryrefslogtreecommitdiff
path: root/graphics/poppler/Makefile
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /graphics/poppler/Makefile
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadports-ddae4e92d8313a1461145e3b4f0232fe463feaee.tar.gz
ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'graphics/poppler/Makefile')
-rw-r--r--graphics/poppler/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/poppler/Makefile b/graphics/poppler/Makefile
index b2a866cd6063..0cc339caae21 100644
--- a/graphics/poppler/Makefile
+++ b/graphics/poppler/Makefile
@@ -79,7 +79,7 @@ BINARY_ALIAS+= python3=${PYTHON_CMD}
. elif ${_SLAVE_PORT} == qt5
USES+= qt:5
USE_QT= core gui widgets xml \
- buildtools_build qmake_build testlib_build
+ buildtools:build qmake:build testlib:build
. elif ${_SLAVE_PORT} == qt6
USES+= gl qt:6
USE_GL+= gl opengl