aboutsummaryrefslogtreecommitdiff
path: root/net/wireshark/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-05-05 09:45:36 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-05-05 09:45:36 +0000
commit4a4ec28d37b64039d4eff0f34ad66b543767d758 (patch)
tree96cc94ba02edcc043c52eb3f26adbc632bbe44d8 /net/wireshark/Makefile
parenta5d24d4bb4a43375b4bbb7f8bc673f8c557f06b4 (diff)
downloadports-4a4ec28d37b64039d4eff0f34ad66b543767d758.tar.gz
ports-4a4ec28d37b64039d4eff0f34ad66b543767d758.zip
Convert all :U to :tu and :L to :tl
Since FreeBSD 8.4 and FreeBSD 9.1 make(1) do support :tu and :tl as a replacement for :U and :L (which has been marked as deprecated) bmake which is the default on FreeBSD 10+ only support by default :tu/:tl a hack has been added at the time to support :U and :L to ease migration. This hack is now not necessary anymore Note that this makes the ports tree incompatible with make(1) from FreeBSD 8.3 or earlier With hat: portmgr
Notes
Notes: svn path=/head/; revision=352986
Diffstat (limited to 'net/wireshark/Makefile')
-rw-r--r--net/wireshark/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/wireshark/Makefile b/net/wireshark/Makefile
index 997e504b901d..d34136bdc988 100644
--- a/net/wireshark/Makefile
+++ b/net/wireshark/Makefile
@@ -42,12 +42,12 @@ WIRESHARK_LIBS=
.for x in capinfos editcap mergecap rawshark text2pcap dftest randpkt \
reordercap
.if defined(LITE)
-PLIST_SUB+= ${x:U}="@comment $x not installed" \
- ${x:U}_MAN="@comment $x not installed "
+PLIST_SUB+= ${x:tu}="@comment $x not installed" \
+ ${x:tu}_MAN="@comment $x not installed "
CONFIGURE_ARGS+= --enable-$x=no
.else
-PLIST_SUB+= ${x:U}=bin/$x \
- ${x:U}_MAN=""
+PLIST_SUB+= ${x:tu}=bin/$x \
+ ${x:tu}_MAN=""
.endif
.endfor