aboutsummaryrefslogtreecommitdiff
path: root/palm
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /palm
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
downloadports-065c026fe5e21a269bbaae0ce69307c7308acbea.tar.gz
ports-065c026fe5e21a269bbaae0ce69307c7308acbea.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Notes
Notes: svn path=/head/; revision=400848
Diffstat (limited to 'palm')
-rw-r--r--palm/pilot_makedoc/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/palm/pilot_makedoc/Makefile b/palm/pilot_makedoc/Makefile
index 3f01b90e1514..a5b461fce386 100644
--- a/palm/pilot_makedoc/Makefile
+++ b/palm/pilot_makedoc/Makefile
@@ -18,11 +18,11 @@ PLIST_FILES= bin/pilot_makedoc
ALL_TARGET= pilot_makedoc
do-extract:
- @${MKDIR} ${WRKDIR}
- @${CP} ${DISTDIR}/${DISTFILES} ${WRKDIR}
- @${CP} ${FILESDIR}/Makefile ${WRKDIR}
+ @${MKDIR} ${WRKSRC}
+ @${CP} ${DISTDIR}/${DISTFILES} ${WRKSRC}
+ @${CP} ${FILESDIR}/Makefile ${WRKSRC}
do-install:
- ${INSTALL_PROGRAM} ${WRKDIR}/pilot_makedoc ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/pilot_makedoc ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>