aboutsummaryrefslogtreecommitdiff
path: root/security/razorback-api
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-09-02 13:08:55 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-09-02 13:08:55 +0000
commit6df7bfce3effa7300485c833fe4ffdcbcf9d747a (patch)
tree8102d6d8a85996a8cfe661bb9d8270fe517110ec /security/razorback-api
parent6a832b7781172569487807ed24aadf1b2cc6af5a (diff)
downloadports-6df7bfce3effa7300485c833fe4ffdcbcf9d747a.tar.gz
ports-6df7bfce3effa7300485c833fe4ffdcbcf9d747a.zip
Add an explicit dependency on pkgconfig
Notes
Notes: svn path=/head/; revision=325989
Diffstat (limited to 'security/razorback-api')
-rw-r--r--security/razorback-api/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/razorback-api/Makefile b/security/razorback-api/Makefile
index 758da4fd24df..101d1e9ba2a6 100644
--- a/security/razorback-api/Makefile
+++ b/security/razorback-api/Makefile
@@ -25,15 +25,15 @@ OPTIONS_DEFINE= DEBUG ASSERT CNC_DEBUG STOMP_DEBUG
CNC_DEBUG_DESC= Enable Command and Control Debug
STOMP_DEBUG_DESC= Enable STOMP Debug
-.include <bsd.port.options.mk>
-
-USES= pathfix
+USES= pathfix pkgconfig
USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
+.include <bsd.port.options.mk>
+
.if !empty(PORT_OPTIONS:MDEBUG)
CONFIGURE_ARGS+=--enable-debug
.endif