aboutsummaryrefslogtreecommitdiff
path: root/sysutils/plasma-applet-apcups/Makefile
diff options
context:
space:
mode:
authorMax Brazhnikov <makc@FreeBSD.org>2010-08-18 07:44:33 +0000
committerMax Brazhnikov <makc@FreeBSD.org>2010-08-18 07:44:33 +0000
commit3da0c7885ab563e31843d1c9b9f0a45da3b03e95 (patch)
tree9d1fc25ec6fb6841c4ea898aef4d8755bfd7f4a4 /sysutils/plasma-applet-apcups/Makefile
parent08099a4b3c5dd24a096f75ceaf7ada7aa74703fb (diff)
downloadports-3da0c7885ab563e31843d1c9b9f0a45da3b03e95.tar.gz
ports-3da0c7885ab563e31843d1c9b9f0a45da3b03e95.zip
Add new port sysutils/plasma-applet-apcups:
A KDE Plasma applet that monitors uninterruptible power supplies controlled by apcupsd <http://www.apcupsd.com/>. It can connect to any UPS (or more precisely: any apcupsd daemon) which is reachable over the network. WWW: http://code.google.com/p/plasma-apcups/
Notes
Notes: svn path=/head/; revision=259482
Diffstat (limited to 'sysutils/plasma-applet-apcups/Makefile')
-rw-r--r--sysutils/plasma-applet-apcups/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/plasma-applet-apcups/Makefile b/sysutils/plasma-applet-apcups/Makefile
new file mode 100644
index 000000000000..c2d705409dc3
--- /dev/null
+++ b/sysutils/plasma-applet-apcups/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: plasma-applet-apcups
+# Date created: 2010-08-18
+# Whom: Max Brazhnikov <makc@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= apcups
+PORTVERSION= 0.1.1
+CATEGORIES= sysutils kde
+MASTER_SITES= GOOGLE_CODE
+PKGNAMEPREFIX= plasma-applet-
+DISTNAME= plasma-${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= makc@FreeBSD.org
+COMMENT= Plasma applet to monitor the status of APC UPS
+
+PROJECTHOST= plasma-apcups
+
+USE_CMAKE= yes
+USE_KDE4= automoc4 kdeprefix kdelibs
+USE_QT_VER= 4
+QT_COMPONENTS= qmake_build moc_build rcc_build uic_build
+MAKE_JOBS_SAFE= yes
+
+.include <bsd.port.mk>