aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--japanese/gawk/Makefile4
-rw-r--r--japanese/groff/Makefile12
2 files changed, 10 insertions, 6 deletions
diff --git a/japanese/gawk/Makefile b/japanese/gawk/Makefile
index 520c7428ce65..e6518f1af0c2 100644
--- a/japanese/gawk/Makefile
+++ b/japanese/gawk/Makefile
@@ -3,7 +3,7 @@
# Date created: 5 April 1995
# Whom: Nobuhiro Yasutomi <nobu@psrc.isac.co.jp>
#
-# $Id: Makefile,v 1.4 1995/05/08 22:50:56 asami Exp $
+# $Id: Makefile,v 1.5 1995/05/09 05:41:41 asami Exp $
#
DISTNAME= gawk-2.15.6
@@ -25,6 +25,7 @@ DISTPATCHES= 950503.01.Z 950503.02.Z 950503.03.Z 950503.04.Z
# DISTPATCHES= 372.gz 373.gz 374.gz 375.gz
PATCH_DIST_STRIP= -p1
+.if !defined(MASTER_SITE_OVERRIDE)
pre-fetch:
@(cd ${DISTDIR}; \
if [ ! -f ${PATCHFILES} ]; then \
@@ -40,5 +41,6 @@ pre-fetch:
sed -e '1,/-----8</d' -e '/-----8</,/-----8</d' | uudecode; \
rm -f ${DISTPATCHES};\
fi)
+.endif
.include <bsd.port.mk>
diff --git a/japanese/groff/Makefile b/japanese/groff/Makefile
index 13592b735bc2..793a21d3e397 100644
--- a/japanese/groff/Makefile
+++ b/japanese/groff/Makefile
@@ -3,7 +3,7 @@
# Date created: 14 April 1995
# Whom: Nobuhiro Yasutomi <nobu@psrc.isac.co.jp>
#
-# $Id: Makefile,v 1.2 1995/05/02 09:27:06 asami Exp $
+# $Id: Makefile,v 1.3 1995/05/02 10:36:11 asami Exp $
#
DISTNAME= groff-1.09
@@ -18,6 +18,11 @@ PATCHFILES= jgroff-0.98.diff.gz
DISTPATCHES= 950414.01.Z 950414.02.Z
PATCH_DIST_STRIP= -p1
+USE_GMAKE= yes
+HAS_CONFIGURE= yes
+CONFIGURE_ARGS= --prefix=/usr/local
+
+.if !defined(MASTER_SITE_OVERRIDE)
pre-fetch:
@(cd ${DISTDIR}; \
if [ ! -f ${PATCHFILES} ]; then \
@@ -33,9 +38,6 @@ pre-fetch:
sed '/^END -----/,/^BEGIN ----/d' | uudecode; \
rm -f ${DISTPATCHES};\
fi)
-
-USE_GMAKE= yes
-HAS_CONFIGURE= yes
-CONFIGURE_ARGS= --prefix=/usr/local
+.endif
.include <bsd.port.mk>