aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/ocaml/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/lang/ocaml/Makefile b/lang/ocaml/Makefile
index 3c0c8335af3a..9eb9faca8621 100644
--- a/lang/ocaml/Makefile
+++ b/lang/ocaml/Makefile
@@ -71,6 +71,8 @@ PLIST_SUB+= DOC="@comment "
.if ${ARCH} == armv6 || ${ARCH} == armv7
CONFIGURE_ARGS+= -as "${AS} ${ASFLAGS} -meabi=5"
+.elif ${ARCH} == powerpc
+LLD_UNSAFE= yes
.else
CONFIGURE_ARGS+= -as "${AS} ${ASFLAGS}"
.endif