aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/gcc11/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/lang/gcc11/Makefile b/lang/gcc11/Makefile
index 0dc1f02f0803..ab6d3d08bd34 100644
--- a/lang/gcc11/Makefile
+++ b/lang/gcc11/Makefile
@@ -80,9 +80,11 @@ CONFIGURE_ARGS+=--disable-bootstrap
.elif ${PORT_OPTIONS:MLTO_BOOTSTRAP}
CONFIGURE_ARGS+=--with-build-config=bootstrap-lto-noplugin
ALL_TARGET= bootstrap-lean
+PIE_UNSAFE= yes
.else
CONFIGURE_ARGS+=--with-build-config=bootstrap-debug
ALL_TARGET= bootstrap-lean
+PIE_UNSAFE= yes
.endif
INSTALL_TARGET= install-strip
.if ${UID} != 0