aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/pcre2/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/devel/pcre2/Makefile b/devel/pcre2/Makefile
index fdacf9f01c5b..36f1fe3c4139 100644
--- a/devel/pcre2/Makefile
+++ b/devel/pcre2/Makefile
@@ -12,18 +12,19 @@ LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENCE
USES= autoreconf libtool pkgconfig
+USE_LDCONFIG= yes
GNU_CONFIGURE= yes
-USE_LDCONFIG= yes
+CONFIGURE_ARGS= --enable-pcre2-16 \
+ --enable-pcre2-32
INSTALL_TARGET= install-strip
-CONFIGURE_ARGS= --enable-pcre2-16 --enable-pcre2-32
-OPTIONS_DEFINE= DOCS
-OPTIONS_RADIO= CLI
+OPTIONS_DEFINE= DOCS
+OPTIONS_RADIO= CLI
OPTIONS_RADIO_CLI= LIBEDIT READLINE
-LIBEDIT_CONFIGURE_ENABLE= pcre2test-libedit
LIBEDIT_USES= libedit
+LIBEDIT_CONFIGURE_ENABLE= pcre2test-libedit
READLINE_USES= readline
READLINE_CONFIGURE_ENABLE= pcre2test-libreadline