aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/kf5-solid/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/devel/kf5-solid/Makefile b/devel/kf5-solid/Makefile
index fe567abdf050..a79dced10813 100644
--- a/devel/kf5-solid/Makefile
+++ b/devel/kf5-solid/Makefile
@@ -15,4 +15,12 @@ USE_QT= concurrent core dbus declarative gui linguisttools \
network testlib widgets xml \
buildtools_build qmake_build
+OPTIONS_DEFINE= IMOBILE
+
+IMOBILE_DESC= Apple iPhone/iPod Touch support
+IMOBILE_LIB_DEPENDS= libimobiledevice.so:comms/libimobiledevice \
+ libplist.so:devel/libplist
+IMOBILE_CMAKE_BOOL_OFF= CMAKE_DISABLE_FIND_PACKAGE_IMobileDevice \
+ CMAKE_DISABLE_FIND_PACKAGE_PList
+
.include <bsd.port.mk>