aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/adguardhome/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/www/adguardhome/Makefile b/www/adguardhome/Makefile
index 9e16904569b8..cd8ecb8eee19 100644
--- a/www/adguardhome/Makefile
+++ b/www/adguardhome/Makefile
@@ -9,7 +9,7 @@ COMMENT= Network-wide ads & trackers blocking DNS server
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-USES= go:modules
+USES= cpe go:modules
GO_MODULE= github.com/AdguardTeam/AdGuardHome
@@ -26,6 +26,8 @@ USER= root # it has to run as root because it listens on the privileged DNS por
SUB_LIST= USER=${USER}
USE_RC_SUBR= ${PORTNAME}
+CPE_VENDOR= adguard
+
.if (${DEV_UPDATE_MODE} == "yes")
BUILD_DEPENDS= npm:www/npm \
yarn:www/yarn