aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--textproc/Makefile1
-rw-r--r--textproc/xalan-c/Makefile28
-rw-r--r--textproc/xalan-c/distinfo2
-rw-r--r--textproc/xalan-c/files/patch-src_xalanc_PlatformSupport_XalanLocator.hpp11
-rw-r--r--textproc/xalan-c/pkg-descr5
-rw-r--r--textproc/xalan-c/pkg-plist452
6 files changed, 499 insertions, 0 deletions
diff --git a/textproc/Makefile b/textproc/Makefile
index 59f844d31991..f41b40d09e1f 100644
--- a/textproc/Makefile
+++ b/textproc/Makefile
@@ -1620,6 +1620,7 @@
SUBDIR += words
SUBDIR += wv
SUBDIR += wv2
+ SUBDIR += xalan-c
SUBDIR += xalan-j
SUBDIR += xerces-c3
SUBDIR += xerces-j
diff --git a/textproc/xalan-c/Makefile b/textproc/xalan-c/Makefile
new file mode 100644
index 000000000000..3a451b7ed7ba
--- /dev/null
+++ b/textproc/xalan-c/Makefile
@@ -0,0 +1,28 @@
+# Created by: Roger Leigh <rleigh@codelibre.net>
+# $FreeBSD$
+
+PORTNAME= xalan-c
+PORTVERSION= 1.11
+CATEGORIES= textproc
+MASTER_SITES= APACHE/xalan/xalan-c/sources
+DISTNAME= xalan_c-${PORTVERSION}-src
+
+MAINTAINER= rleigh@codelibre.net
+COMMENT= XSLT processor from the Apache XML Project
+
+LICENSE= APACHE20
+
+LIB_DEPENDS= libxerces-c.so:${PORTSDIR}/textproc/xerces-c3
+
+GNU_CONFIGURE= yes
+USES= gmake libtool localbase pathfix
+USE_LDCONFIG= yes
+MAKE_JOBS_UNSAFE= yes
+
+CONFIGURE_ENV= XALANCROOT=${WRKSRC} XALAN_LOCALE_SYSTEM=inmem \
+ XALAN_LOCALE=en_US
+MAKE_ENV= ${CONFIGURE_ENV}
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+WRKSRC_SUBDIR= c
+
+.include <bsd.port.mk>
diff --git a/textproc/xalan-c/distinfo b/textproc/xalan-c/distinfo
new file mode 100644
index 000000000000..22ad18475c5d
--- /dev/null
+++ b/textproc/xalan-c/distinfo
@@ -0,0 +1,2 @@
+SHA256 (xalan_c-1.11-src.tar.gz) = 4f5e7f75733d72e30a2165f9fdb9371831cf6ff0d1997b1fb64cdd5dc2126a28
+SIZE (xalan_c-1.11-src.tar.gz) = 1689986
diff --git a/textproc/xalan-c/files/patch-src_xalanc_PlatformSupport_XalanLocator.hpp b/textproc/xalan-c/files/patch-src_xalanc_PlatformSupport_XalanLocator.hpp
new file mode 100644
index 000000000000..61f679c10581
--- /dev/null
+++ b/textproc/xalan-c/files/patch-src_xalanc_PlatformSupport_XalanLocator.hpp
@@ -0,0 +1,11 @@
+--- src/xalanc/PlatformSupport/XalanLocator.hpp.orig 2012-09-27 06:59:33 UTC
++++ src/xalanc/PlatformSupport/XalanLocator.hpp
+@@ -91,7 +91,7 @@ public:
+ const XalanDOMChar* theAlternateId = getEmptyPtr())
+ {
+ return theLocator == 0 ? theAlternateId : (theLocator->getSystemId() ?
+- theLocator->getPublicId() : theAlternateId);
++ theLocator->getSystemId() : theAlternateId);
+ }
+
+ /**
diff --git a/textproc/xalan-c/pkg-descr b/textproc/xalan-c/pkg-descr
new file mode 100644
index 000000000000..d6267d616b4a
--- /dev/null
+++ b/textproc/xalan-c/pkg-descr
@@ -0,0 +1,5 @@
+Xalan-C++ is an XSLT processor from the Apache XML Project.
+It provides a shared library to transform XML documents into HTML,
+text or other XML document types from within your own application.
+
+WWW: http://xalan.apache.org/xalan-c/
diff --git a/textproc/xalan-c/pkg-plist b/textproc/xalan-c/pkg-plist
new file mode 100644
index 000000000000..7c9ff86d2028
--- /dev/null
+++ b/textproc/xalan-c/pkg-plist
@@ -0,0 +1,452 @@
+bin/Xalan
+include/xalanc/DOMSupport/DOMServices.hpp
+include/xalanc/DOMSupport/DOMSupport.hpp
+include/xalanc/DOMSupport/DOMSupportDefault.hpp
+include/xalanc/DOMSupport/DOMSupportDefinitions.hpp
+include/xalanc/DOMSupport/DOMSupportException.hpp
+include/xalanc/DOMSupport/DOMSupportInit.hpp
+include/xalanc/DOMSupport/TreeWalker.hpp
+include/xalanc/DOMSupport/XalanDocumentPrefixResolver.hpp
+include/xalanc/DOMSupport/XalanNamespacesStack.hpp
+include/xalanc/Harness/XalanDiagnosticMemoryManager.hpp
+include/xalanc/Harness/XalanFileUtility.hpp
+include/xalanc/Harness/XalanHarnessDefinitions.hpp
+include/xalanc/Harness/XalanXMLFileReporter.hpp
+include/xalanc/Include/AIXDefinitions.hpp
+include/xalanc/Include/GCCDefinitions.hpp
+include/xalanc/Include/HPUXDefinitions.hpp
+include/xalanc/Include/IntelDefinitions.hpp
+include/xalanc/Include/OS390Definitions.hpp
+include/xalanc/Include/OS400Definitions.hpp
+include/xalanc/Include/PlatformDefinitions.hpp
+include/xalanc/Include/STLHelper.hpp
+include/xalanc/Include/SolarisDefinitions.hpp
+include/xalanc/Include/TRU64Definitions.hpp
+include/xalanc/Include/VCPPDefinitions.hpp
+include/xalanc/Include/XalanAutoPtr.hpp
+include/xalanc/Include/XalanDeque.hpp
+include/xalanc/Include/XalanList.hpp
+include/xalanc/Include/XalanMap.hpp
+include/xalanc/Include/XalanMemMgrAutoPtr.hpp
+include/xalanc/Include/XalanMemoryManagement.hpp
+include/xalanc/Include/XalanObjectCache.hpp
+include/xalanc/Include/XalanObjectStackCache.hpp
+include/xalanc/Include/XalanSet.hpp
+include/xalanc/Include/XalanVector.hpp
+include/xalanc/Include/XalanVersion.hpp
+include/xalanc/PlatformSupport/ArenaAllocator.hpp
+include/xalanc/PlatformSupport/ArenaBlock.hpp
+include/xalanc/PlatformSupport/ArenaBlockBase.hpp
+include/xalanc/PlatformSupport/AttributeListImpl.hpp
+include/xalanc/PlatformSupport/AttributeVectorEntry.hpp
+include/xalanc/PlatformSupport/AttributeVectorEntryExtended.hpp
+include/xalanc/PlatformSupport/AttributesImpl.hpp
+include/xalanc/PlatformSupport/DOMStringHelper.hpp
+include/xalanc/PlatformSupport/DOMStringPrintWriter.hpp
+include/xalanc/PlatformSupport/DirectoryEnumerator.hpp
+include/xalanc/PlatformSupport/DoubleSupport.hpp
+include/xalanc/PlatformSupport/ExecutionContext.hpp
+include/xalanc/PlatformSupport/FormatterListener.hpp
+include/xalanc/PlatformSupport/LocalMsgIndex.hpp
+include/xalanc/PlatformSupport/NamedNodeMapAttributeList.hpp
+include/xalanc/PlatformSupport/NullPrintWriter.hpp
+include/xalanc/PlatformSupport/PlatformSupportDefinitions.hpp
+include/xalanc/PlatformSupport/PlatformSupportInit.hpp
+include/xalanc/PlatformSupport/PrefixResolver.hpp
+include/xalanc/PlatformSupport/PrintWriter.hpp
+include/xalanc/PlatformSupport/ProblemListenerBase.hpp
+include/xalanc/PlatformSupport/ReusableArenaAllocator.hpp
+include/xalanc/PlatformSupport/ReusableArenaBlock.hpp
+include/xalanc/PlatformSupport/StdBinInputStream.hpp
+include/xalanc/PlatformSupport/StringTokenizer.hpp
+include/xalanc/PlatformSupport/URISupport.hpp
+include/xalanc/PlatformSupport/Writer.hpp
+include/xalanc/PlatformSupport/XSLException.hpp
+include/xalanc/PlatformSupport/XalanAllocator.hpp
+include/xalanc/PlatformSupport/XalanArrayAllocator.hpp
+include/xalanc/PlatformSupport/XalanBitmap.hpp
+include/xalanc/PlatformSupport/XalanCollationServices.hpp
+include/xalanc/PlatformSupport/XalanDOMStringAllocator.hpp
+include/xalanc/PlatformSupport/XalanDOMStringCache.hpp
+include/xalanc/PlatformSupport/XalanDOMStringHashTable.hpp
+include/xalanc/PlatformSupport/XalanDOMStringPool.hpp
+include/xalanc/PlatformSupport/XalanDOMStringReusableAllocator.hpp
+include/xalanc/PlatformSupport/XalanDecimalFormatSymbols.hpp
+include/xalanc/PlatformSupport/XalanEncodingPropertyCache.hpp
+include/xalanc/PlatformSupport/XalanFStreamOutputStream.hpp
+include/xalanc/PlatformSupport/XalanFileOutputStream.hpp
+include/xalanc/PlatformSupport/XalanICUMessageLoader.hpp
+include/xalanc/PlatformSupport/XalanInMemoryMessageLoader.hpp
+include/xalanc/PlatformSupport/XalanLocator.hpp
+include/xalanc/PlatformSupport/XalanMemoryManagerDefault.hpp
+include/xalanc/PlatformSupport/XalanMessageLoader.hpp
+include/xalanc/PlatformSupport/XalanNLSMessageLoader.hpp
+include/xalanc/PlatformSupport/XalanNamespace.hpp
+include/xalanc/PlatformSupport/XalanNullOutputStream.hpp
+include/xalanc/PlatformSupport/XalanNumberFormat.hpp
+include/xalanc/PlatformSupport/XalanOutputStream.hpp
+include/xalanc/PlatformSupport/XalanOutputStreamPrintWriter.hpp
+include/xalanc/PlatformSupport/XalanParsedURI.hpp
+include/xalanc/PlatformSupport/XalanReferenceCountedObject.hpp
+include/xalanc/PlatformSupport/XalanSimplePrefixResolver.hpp
+include/xalanc/PlatformSupport/XalanStdOutputStream.hpp
+include/xalanc/PlatformSupport/XalanToXercesTranscoderWrapper.hpp
+include/xalanc/PlatformSupport/XalanTranscodingServices.hpp
+include/xalanc/PlatformSupport/XalanUTF16Transcoder.hpp
+include/xalanc/PlatformSupport/XalanUnicode.hpp
+include/xalanc/PlatformSupport/XalanXMLChar.hpp
+include/xalanc/XMLSupport/FormatterToHTML.hpp
+include/xalanc/XMLSupport/FormatterToNull.hpp
+include/xalanc/XMLSupport/FormatterToText.hpp
+include/xalanc/XMLSupport/FormatterToXML.hpp
+include/xalanc/XMLSupport/FormatterToXMLUnicode.hpp
+include/xalanc/XMLSupport/FormatterTreeWalker.hpp
+include/xalanc/XMLSupport/XMLParserLiaison.hpp
+include/xalanc/XMLSupport/XMLSupportDefinitions.hpp
+include/xalanc/XMLSupport/XMLSupportException.hpp
+include/xalanc/XMLSupport/XMLSupportInit.hpp
+include/xalanc/XMLSupport/XalanDummyIndentWriter.hpp
+include/xalanc/XMLSupport/XalanFormatterWriter.hpp
+include/xalanc/XMLSupport/XalanHTMLElementsProperties.hpp
+include/xalanc/XMLSupport/XalanIndentWriter.hpp
+include/xalanc/XMLSupport/XalanOtherEncodingWriter.hpp
+include/xalanc/XMLSupport/XalanUTF16Writer.hpp
+include/xalanc/XMLSupport/XalanUTF8Writer.hpp
+include/xalanc/XMLSupport/XalanXMLSerializerBase.hpp
+include/xalanc/XMLSupport/XalanXMLSerializerFactory.hpp
+include/xalanc/XPath/ElementPrefixResolverProxy.hpp
+include/xalanc/XPath/FormatterStringLengthCounter.hpp
+include/xalanc/XPath/Function.hpp
+include/xalanc/XPath/FunctionConcat.hpp
+include/xalanc/XPath/FunctionContains.hpp
+include/xalanc/XPath/FunctionID.hpp
+include/xalanc/XPath/FunctionLang.hpp
+include/xalanc/XPath/FunctionNamespaceURI.hpp
+include/xalanc/XPath/FunctionNormalizeSpace.hpp
+include/xalanc/XPath/FunctionStartsWith.hpp
+include/xalanc/XPath/FunctionString.hpp
+include/xalanc/XPath/FunctionSubstring.hpp
+include/xalanc/XPath/FunctionSubstringAfter.hpp
+include/xalanc/XPath/FunctionSubstringBefore.hpp
+include/xalanc/XPath/FunctionTranslate.hpp
+include/xalanc/XPath/MutableNodeRefList.hpp
+include/xalanc/XPath/NameSpace.hpp
+include/xalanc/XPath/NodeRefList.hpp
+include/xalanc/XPath/NodeRefListBase.hpp
+include/xalanc/XPath/XBoolean.hpp
+include/xalanc/XPath/XNodeSet.hpp
+include/xalanc/XPath/XNodeSetAllocator.hpp
+include/xalanc/XPath/XNodeSetBase.hpp
+include/xalanc/XPath/XNodeSetNodeProxy.hpp
+include/xalanc/XPath/XNodeSetNodeProxyAllocator.hpp
+include/xalanc/XPath/XNodeSetResultTreeFragProxy.hpp
+include/xalanc/XPath/XNumber.hpp
+include/xalanc/XPath/XNumberAllocator.hpp
+include/xalanc/XPath/XNumberBase.hpp
+include/xalanc/XPath/XObject.hpp
+include/xalanc/XPath/XObjectFactory.hpp
+include/xalanc/XPath/XObjectFactoryDefault.hpp
+include/xalanc/XPath/XObjectResultTreeFragProxy.hpp
+include/xalanc/XPath/XObjectResultTreeFragProxyBase.hpp
+include/xalanc/XPath/XObjectResultTreeFragProxyText.hpp
+include/xalanc/XPath/XObjectTypeCallback.hpp
+include/xalanc/XPath/XPath.hpp
+include/xalanc/XPath/XPathAllocator.hpp
+include/xalanc/XPath/XPathConstructionContext.hpp
+include/xalanc/XPath/XPathConstructionContextDefault.hpp
+include/xalanc/XPath/XPathDefinitions.hpp
+include/xalanc/XPath/XPathEnvSupport.hpp
+include/xalanc/XPath/XPathEnvSupportDefault.hpp
+include/xalanc/XPath/XPathEvaluator.hpp
+include/xalanc/XPath/XPathExecutionContext.hpp
+include/xalanc/XPath/XPathExecutionContextDefault.hpp
+include/xalanc/XPath/XPathExpression.hpp
+include/xalanc/XPath/XPathFactory.hpp
+include/xalanc/XPath/XPathFactoryBlock.hpp
+include/xalanc/XPath/XPathFactoryDefault.hpp
+include/xalanc/XPath/XPathFunctionTable.hpp
+include/xalanc/XPath/XPathInit.hpp
+include/xalanc/XPath/XPathParserException.hpp
+include/xalanc/XPath/XPathProcessor.hpp
+include/xalanc/XPath/XPathProcessorImpl.hpp
+include/xalanc/XPath/XString.hpp
+include/xalanc/XPath/XStringAdapter.hpp
+include/xalanc/XPath/XStringAdapterAllocator.hpp
+include/xalanc/XPath/XStringAllocator.hpp
+include/xalanc/XPath/XStringBase.hpp
+include/xalanc/XPath/XStringCached.hpp
+include/xalanc/XPath/XStringCachedAllocator.hpp
+include/xalanc/XPath/XStringReference.hpp
+include/xalanc/XPath/XStringReferenceAllocator.hpp
+include/xalanc/XPath/XToken.hpp
+include/xalanc/XPath/XTokenNumberAdapter.hpp
+include/xalanc/XPath/XTokenNumberAdapterAllocator.hpp
+include/xalanc/XPath/XTokenStringAdapter.hpp
+include/xalanc/XPath/XTokenStringAdapterAllocator.hpp
+include/xalanc/XPath/XUnknown.hpp
+include/xalanc/XPath/XalanDocumentFragmentNodeRefListBaseProxy.hpp
+include/xalanc/XPath/XalanQName.hpp
+include/xalanc/XPath/XalanQNameByReference.hpp
+include/xalanc/XPath/XalanQNameByValue.hpp
+include/xalanc/XPath/XalanQNameByValueAllocator.hpp
+include/xalanc/XPath/XalanXPathException.hpp
+include/xalanc/XPathCAPI/XPathCAPI.h
+include/xalanc/XSLT/AVT.hpp
+include/xalanc/XSLT/AVTPart.hpp
+include/xalanc/XSLT/AVTPartSimple.hpp
+include/xalanc/XSLT/AVTPartXPath.hpp
+include/xalanc/XSLT/Constants.hpp
+include/xalanc/XSLT/CountersTable.hpp
+include/xalanc/XSLT/DecimalToRoman.hpp
+include/xalanc/XSLT/ElemApplyImport.hpp
+include/xalanc/XSLT/ElemApplyTemplates.hpp
+include/xalanc/XSLT/ElemAttribute.hpp
+include/xalanc/XSLT/ElemAttributeSet.hpp
+include/xalanc/XSLT/ElemCallTemplate.hpp
+include/xalanc/XSLT/ElemChoose.hpp
+include/xalanc/XSLT/ElemComment.hpp
+include/xalanc/XSLT/ElemCopy.hpp
+include/xalanc/XSLT/ElemCopyOf.hpp
+include/xalanc/XSLT/ElemDecimalFormat.hpp
+include/xalanc/XSLT/ElemElement.hpp
+include/xalanc/XSLT/ElemEmpty.hpp
+include/xalanc/XSLT/ElemExtensionCall.hpp
+include/xalanc/XSLT/ElemFallback.hpp
+include/xalanc/XSLT/ElemForEach.hpp
+include/xalanc/XSLT/ElemForwardCompatible.hpp
+include/xalanc/XSLT/ElemIf.hpp
+include/xalanc/XSLT/ElemLiteralResult.hpp
+include/xalanc/XSLT/ElemMessage.hpp
+include/xalanc/XSLT/ElemNumber.hpp
+include/xalanc/XSLT/ElemOtherwise.hpp
+include/xalanc/XSLT/ElemPI.hpp
+include/xalanc/XSLT/ElemParam.hpp
+include/xalanc/XSLT/ElemSort.hpp
+include/xalanc/XSLT/ElemTemplate.hpp
+include/xalanc/XSLT/ElemTemplateElement.hpp
+include/xalanc/XSLT/ElemText.hpp
+include/xalanc/XSLT/ElemTextLiteral.hpp
+include/xalanc/XSLT/ElemUse.hpp
+include/xalanc/XSLT/ElemValueOf.hpp
+include/xalanc/XSLT/ElemVariable.hpp
+include/xalanc/XSLT/ElemWhen.hpp
+include/xalanc/XSLT/ElemWithParam.hpp
+include/xalanc/XSLT/ExtensionFunctionHandler.hpp
+include/xalanc/XSLT/ExtensionNSHandler.hpp
+include/xalanc/XSLT/FunctionCurrent.hpp
+include/xalanc/XSLT/FunctionDocument.hpp
+include/xalanc/XSLT/FunctionElementAvailable.hpp
+include/xalanc/XSLT/FunctionFormatNumber.hpp
+include/xalanc/XSLT/FunctionFunctionAvailable.hpp
+include/xalanc/XSLT/FunctionGenerateID.hpp
+include/xalanc/XSLT/FunctionKey.hpp
+include/xalanc/XSLT/FunctionSystemProperty.hpp
+include/xalanc/XSLT/FunctionUnparsedEntityURI.hpp
+include/xalanc/XSLT/GenerateEvent.hpp
+include/xalanc/XSLT/KeyDeclaration.hpp
+include/xalanc/XSLT/KeyTable.hpp
+include/xalanc/XSLT/NamespacesHandler.hpp
+include/xalanc/XSLT/NodeSortKey.hpp
+include/xalanc/XSLT/NodeSorter.hpp
+include/xalanc/XSLT/OutputContextStack.hpp
+include/xalanc/XSLT/ProblemListener.hpp
+include/xalanc/XSLT/ProblemListenerDefault.hpp
+include/xalanc/XSLT/ResultNamespacesStack.hpp
+include/xalanc/XSLT/SelectionEvent.hpp
+include/xalanc/XSLT/Stylesheet.hpp
+include/xalanc/XSLT/StylesheetConstructionContext.hpp
+include/xalanc/XSLT/StylesheetConstructionContextDefault.hpp
+include/xalanc/XSLT/StylesheetExecutionContext.hpp
+include/xalanc/XSLT/StylesheetExecutionContextDefault.hpp
+include/xalanc/XSLT/StylesheetHandler.hpp
+include/xalanc/XSLT/StylesheetRoot.hpp
+include/xalanc/XSLT/TopLevelArg.hpp
+include/xalanc/XSLT/TraceListener.hpp
+include/xalanc/XSLT/TraceListenerDefault.hpp
+include/xalanc/XSLT/TracerEvent.hpp
+include/xalanc/XSLT/VariablesStack.hpp
+include/xalanc/XSLT/XResultTreeFrag.hpp
+include/xalanc/XSLT/XResultTreeFragAllocator.hpp
+include/xalanc/XSLT/XSLTDefinitions.hpp
+include/xalanc/XSLT/XSLTEngineImpl.hpp
+include/xalanc/XSLT/XSLTInit.hpp
+include/xalanc/XSLT/XSLTInputSource.hpp
+include/xalanc/XSLT/XSLTProcessor.hpp
+include/xalanc/XSLT/XSLTProcessorEnvSupport.hpp
+include/xalanc/XSLT/XSLTProcessorEnvSupportDefault.hpp
+include/xalanc/XSLT/XSLTProcessorException.hpp
+include/xalanc/XSLT/XSLTResultTarget.hpp
+include/xalanc/XSLT/XalanAVTAllocator.hpp
+include/xalanc/XSLT/XalanAVTPartSimpleAllocator.hpp
+include/xalanc/XSLT/XalanAVTPartXPathAllocator.hpp
+include/xalanc/XSLT/XalanElemApplyTemplatesAllocator.hpp
+include/xalanc/XSLT/XalanElemAttributeAllocator.hpp
+include/xalanc/XSLT/XalanElemAttributeSetAllocator.hpp
+include/xalanc/XSLT/XalanElemCallTemplateAllocator.hpp
+include/xalanc/XSLT/XalanElemElementAllocator.hpp
+include/xalanc/XSLT/XalanElemEmptyAllocator.hpp
+include/xalanc/XSLT/XalanElemLiteralResultAllocator.hpp
+include/xalanc/XSLT/XalanElemTemplateAllocator.hpp
+include/xalanc/XSLT/XalanElemTextAllocator.hpp
+include/xalanc/XSLT/XalanElemTextLiteralAllocator.hpp
+include/xalanc/XSLT/XalanElemValueOfAllocator.hpp
+include/xalanc/XSLT/XalanElemVariableAllocator.hpp
+include/xalanc/XSLT/XalanMatchPatternData.hpp
+include/xalanc/XSLT/XalanMatchPatternDataAllocator.hpp
+include/xalanc/XSLT/XalanNumberingResourceBundle.hpp
+include/xalanc/XSLT/XalanParamHolder.hpp
+include/xalanc/XSLT/XalanSourceTreeDocumentAllocator.hpp
+include/xalanc/XSLT/XalanSourceTreeDocumentFragmentAllocator.hpp
+include/xalanc/XSLT/XalanSpaceNodeTester.hpp
+include/xalanc/XalanDOM/XalanAttr.hpp
+include/xalanc/XalanDOM/XalanCDATASection.hpp
+include/xalanc/XalanDOM/XalanCharacterData.hpp
+include/xalanc/XalanDOM/XalanComment.hpp
+include/xalanc/XalanDOM/XalanDOMDefinitions.hpp
+include/xalanc/XalanDOM/XalanDOMException.hpp
+include/xalanc/XalanDOM/XalanDOMImplementation.hpp
+include/xalanc/XalanDOM/XalanDOMInit.hpp
+include/xalanc/XalanDOM/XalanDOMString.hpp
+include/xalanc/XalanDOM/XalanDocument.hpp
+include/xalanc/XalanDOM/XalanDocumentFragment.hpp
+include/xalanc/XalanDOM/XalanDocumentType.hpp
+include/xalanc/XalanDOM/XalanElement.hpp
+include/xalanc/XalanDOM/XalanEmptyNamedNodeMap.hpp
+include/xalanc/XalanDOM/XalanEntity.hpp
+include/xalanc/XalanDOM/XalanEntityReference.hpp
+include/xalanc/XalanDOM/XalanNamedNodeMap.hpp
+include/xalanc/XalanDOM/XalanNode.hpp
+include/xalanc/XalanDOM/XalanNodeList.hpp
+include/xalanc/XalanDOM/XalanNodeListDummy.hpp
+include/xalanc/XalanDOM/XalanNodeListSurrogate.hpp
+include/xalanc/XalanDOM/XalanNotation.hpp
+include/xalanc/XalanDOM/XalanProcessingInstruction.hpp
+include/xalanc/XalanDOM/XalanText.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTCommon.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTCommonImpl.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTDateTime.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTDateTimeImpl.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTDefinitions.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTDynamic.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTDynamicImpl.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTMath.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTMathImpl.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTSet.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTSetImpl.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTString.hpp
+include/xalanc/XalanEXSLT/XalanEXSLTStringImpl.hpp
+include/xalanc/XalanExtensions/FunctionDifference.hpp
+include/xalanc/XalanExtensions/FunctionDistinct.hpp
+include/xalanc/XalanExtensions/FunctionEvaluate.hpp
+include/xalanc/XalanExtensions/FunctionHasSameNodes.hpp
+include/xalanc/XalanExtensions/FunctionIntersection.hpp
+include/xalanc/XalanExtensions/FunctionNodeSet.hpp
+include/xalanc/XalanExtensions/XalanExtensions.hpp
+include/xalanc/XalanExtensions/XalanExtensionsDefinitions.hpp
+include/xalanc/XalanSourceTree/FormatterToSourceTree.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeAttr.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeAttrNS.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeAttributeAllocator.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeAttributeNSAllocator.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeComment.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeCommentAllocator.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeContentHandler.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeDOMSupport.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeDefinitions.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeDocument.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeDocumentFragment.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeElement.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeElementA.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeElementAAllocator.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeElementANS.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeElementANSAllocator.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeElementNA.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeElementNAAllocator.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeElementNANS.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeElementNANSAllocator.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeHelper.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeInit.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeParserLiaison.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeProcessingInstruction.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeProcessingInstructionAllocator.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeText.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeTextAllocator.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeTextIWS.hpp
+include/xalanc/XalanSourceTree/XalanSourceTreeTextIWSAllocator.hpp
+include/xalanc/XalanTransformer/XalanCAPI.h
+include/xalanc/XalanTransformer/XalanCompiledStylesheet.hpp
+include/xalanc/XalanTransformer/XalanCompiledStylesheetDefault.hpp
+include/xalanc/XalanTransformer/XalanDefaultDocumentBuilder.hpp
+include/xalanc/XalanTransformer/XalanDefaultParsedSource.hpp
+include/xalanc/XalanTransformer/XalanDocumentBuilder.hpp
+include/xalanc/XalanTransformer/XalanParsedSource.hpp
+include/xalanc/XalanTransformer/XalanSourceTreeWrapperParsedSource.hpp
+include/xalanc/XalanTransformer/XalanTransformer.hpp
+include/xalanc/XalanTransformer/XalanTransformerDefinitions.hpp
+include/xalanc/XalanTransformer/XalanTransformerOutputStream.hpp
+include/xalanc/XalanTransformer/XalanTransformerProblemListener.hpp
+include/xalanc/XalanTransformer/XercesDOMParsedSource.hpp
+include/xalanc/XalanTransformer/XercesDOMWrapperParsedSource.hpp
+include/xalanc/XercesParserLiaison/Deprecated/FormatterToDeprecatedXercesDOM.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesAttrBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesAttributeBridgeAllocator.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesBridgeHelper.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesBridgeNavigator.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesBridgeTypes.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesCDATASectionBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesCommentBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesDOMImplementationBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesDOM_NodeHack.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesDocumentBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesDocumentFragmentBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesDocumentTypeBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesElementBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesElementBridgeAllocator.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesEntityBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesEntityReferenceBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesNamedNodeMapBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesNodeListBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesNotationBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesProcessingInstructionBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesTextBridge.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesTextBridgeAllocator.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesToXalanNodeMap.hpp
+include/xalanc/XercesParserLiaison/Deprecated/XercesTreeWalker.hpp
+include/xalanc/XercesParserLiaison/FormatterToXercesDOM.hpp
+include/xalanc/XercesParserLiaison/XercesAttrWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesAttrWrapperAllocator.hpp
+include/xalanc/XercesParserLiaison/XercesCDATASectionWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesCommentWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesDOMException.hpp
+include/xalanc/XercesParserLiaison/XercesDOMFormatterWalker.hpp
+include/xalanc/XercesParserLiaison/XercesDOMImplementationWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesDOMSupport.hpp
+include/xalanc/XercesParserLiaison/XercesDOMWalker.hpp
+include/xalanc/XercesParserLiaison/XercesDOMWrapperException.hpp
+include/xalanc/XercesParserLiaison/XercesDocumentTypeWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesDocumentWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesElementWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesElementWrapperAllocator.hpp
+include/xalanc/XercesParserLiaison/XercesEntityReferenceWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesEntityWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesLiaisonXalanDOMStringPool.hpp
+include/xalanc/XercesParserLiaison/XercesNamedNodeMapAttributeList.hpp
+include/xalanc/XercesParserLiaison/XercesNamedNodeMapWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesNodeListWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesNotationWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesParserLiaison.hpp
+include/xalanc/XercesParserLiaison/XercesParserLiaisonDefinitions.hpp
+include/xalanc/XercesParserLiaison/XercesProcessingInstructionWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesTextWrapper.hpp
+include/xalanc/XercesParserLiaison/XercesTextWrapperAllocator.hpp
+include/xalanc/XercesParserLiaison/XercesWrapperHelper.hpp
+include/xalanc/XercesParserLiaison/XercesWrapperNavigator.hpp
+include/xalanc/XercesParserLiaison/XercesWrapperNavigatorAllocator.hpp
+include/xalanc/XercesParserLiaison/XercesWrapperToXalanNodeMap.hpp
+include/xalanc/XercesParserLiaison/XercesWrapperTypes.hpp
+lib/libxalan-c.so
+lib/libxalan-c.so.111
+lib/libxalan-c.so.111.0
+lib/libxalanMsg.so
+lib/libxalanMsg.so.111
+lib/libxalanMsg.so.111.0