aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/gmid/Makefile1
-rw-r--r--net/gmid/files/gmid.in4
2 files changed, 3 insertions, 2 deletions
diff --git a/net/gmid/Makefile b/net/gmid/Makefile
index 912c0736d11a..6107ff1600f7 100644
--- a/net/gmid/Makefile
+++ b/net/gmid/Makefile
@@ -1,5 +1,6 @@
PORTNAME= gmid
DISTVERSION= v1.6.1
+PORTREVISION= 1
CATEGORIES= net
MAINTAINER= freebsd@omarpolo.com
diff --git a/net/gmid/files/gmid.in b/net/gmid/files/gmid.in
index 8ab69c3bfff2..71b11c6eac8f 100644
--- a/net/gmid/files/gmid.in
+++ b/net/gmid/files/gmid.in
@@ -29,14 +29,14 @@ extra_commands="configtest"
load_rc_config $name
command="%%PREFIX%%/bin/${name}"
-command_flags="-c ${gmid_config}"
+gmid_flags="-c ${gmid_config}"
required_files="${gmid_config}"
gmid_checkconfig()
{
echo "Performing sanity check on gmid configuration:"
- eval ${command} -n ${command_flags}
+ eval ${command} -n ${gmid_flags}
}
run_rc_command "$1"