aboutsummaryrefslogtreecommitdiff
path: root/archivers/dpkg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/dpkg/Makefile')
-rw-r--r--archivers/dpkg/Makefile9
1 files changed, 2 insertions, 7 deletions
diff --git a/archivers/dpkg/Makefile b/archivers/dpkg/Makefile
index 0e4a918c0cdc..cbecf9411f25 100644
--- a/archivers/dpkg/Makefile
+++ b/archivers/dpkg/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= dpkg
-PORTVERSION= 1.18.0
-PORTREVISION= 1
+PORTVERSION= 1.18.1
CATEGORIES= archivers sysutils
MASTER_SITES= DEBIAN_POOL
DISTNAME= dpkg_${PORTVERSION}
@@ -29,7 +28,7 @@ SUB_FILES= pkg-install pkg-deinstall
SUB_LIST+= DPKGDIR=${DPKGDIR}
CONFIGURE_ARGS+=--with-admindir=${DPKGDIR} --libdir=${PREFIX}/libexec \
- --program-transform-name="" --with-libintl-prefix=${LOCALBASE} \
+ --with-libintl-prefix=${LOCALBASE} \
--with-logdir=/var/log
CONFIGURE_ENV+= PERL_LIBDIR="${PREFIX}/${SITE_PERL_REL}"
@@ -39,10 +38,6 @@ OPTIONS_SUB= yes
NLS_CONFIGURE_ENABLE= nls
NLS_USES= gettext
-post-patch:
- @${REINPLACE_CMD} '/^LDFLAGS/ s|$$| -lmd|' \
- ${WRKSRC}/lib/dpkg/Makefile.in
-
post-install:
(cd ${STAGEDIR}${DPKGDIR} && ${MKDIR} available diversions \
statoverride status)