aboutsummaryrefslogtreecommitdiff
path: root/audio/libamrnb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/libamrnb/Makefile')
-rw-r--r--audio/libamrnb/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/audio/libamrnb/Makefile b/audio/libamrnb/Makefile
index 05929e6430ad..9250f5e91d15 100644
--- a/audio/libamrnb/Makefile
+++ b/audio/libamrnb/Makefile
@@ -1,13 +1,13 @@
# Created by: Tatsuki Makino <tatsuki_makino@hotmail.com>
PORTNAME= libamrnb
-PORTVERSION= 11.0.0.0
-PORTREVISION= 1
+DISTVERSION= 11.0.0.0
+PORTREVISION= 2
PORTEPOCH= 2
CATEGORIES= audio
MASTER_SITES= http://www.penguin.cz/~utx/ftp/amr/ \
- http://www.3gpp.org/ftp/Specs/archive/26_series/26.104/:SRC26104
-DISTNAME= amrnb-${DISTVERSION}
+ https://www.3gpp.org/ftp/Specs/archive/26_series/26.104/:SRC26104
+DISTNAME= amrnb-${DISTVERSIONFULL}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} ${SRC26104}:SRC26104
DIST_SUBDIR= ${PORTNAME}
EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
@@ -20,15 +20,15 @@ LICENSE_COMB= multi
LICENSE_NAME_3GPP= 3GPP
LICENSE_TEXT_3GPP= unclear legal status, probably need licenses from 3GPP and more
LICENSE_PERMS_3GPP= no-dist-mirror no-dist-sell no-pkg-mirror no-pkg-sell auto-accept
-LICENSE_DISTFILES_BSD3CLAUSE= ${DISTNAME}${EXTRACT_SUFX}
LICENSE_DISTFILES_3GPP= ${SRC26104}
+LICENSE_DISTFILES_BSD3CLAUSE= ${DISTNAME}${EXTRACT_SUFX}
-USES= gmake tar:bzip2 libtool
+USES= autoreconf gmake tar:bzip2 libtool
+USE_LDCONFIG= yes
PORTDOCS= AUTHORS COPYING ChangeLog NEWS README TODO readme.txt
GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
SUB_FILES= pkg-message
-USE_LDCONFIG= yes
OPTIONS_DEFINE= DOCS