aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/bonnie/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/bonnie/Makefile')
-rw-r--r--benchmarks/bonnie/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/benchmarks/bonnie/Makefile b/benchmarks/bonnie/Makefile
new file mode 100644
index 000000000000..d5bb05dde259
--- /dev/null
+++ b/benchmarks/bonnie/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: bonnie
+# Version required:
+# Date created: 26 September 1994
+# Whom: se
+#
+# $Id$
+#
+
+DISTNAME= Bonnie
+PKGNAME= bonnie-1.0
+CATEGORIES+= utilities benchmarking
+MASTER_SITES= ftp://ftp.sunet.se/pub/benchmark/Bonnie/ \
+ ftp://swedishchef.lerc.nasa.gov/drlabs/io/
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= se@FreeBSD.org
+
+CFLAGS+= -static
+
+post-install:
+ gzip -9nf ${PREFIX}/man/man1/bonnie.1
+
+.include <bsd.port.mk>