aboutsummaryrefslogtreecommitdiff
path: root/converters/hs-dhall-json/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/hs-dhall-json/Makefile')
-rw-r--r--converters/hs-dhall-json/Makefile102
1 files changed, 53 insertions, 49 deletions
diff --git a/converters/hs-dhall-json/Makefile b/converters/hs-dhall-json/Makefile
index 1ae8814b9055..36501a2d0d33 100644
--- a/converters/hs-dhall-json/Makefile
+++ b/converters/hs-dhall-json/Makefile
@@ -1,5 +1,6 @@
PORTNAME= dhall-json
PORTVERSION= 1.7.10
+PORTREVISION= 1
CATEGORIES= converters lang haskell
MAINTAINER= malcolm.matalka@acsl.se
@@ -11,107 +12,110 @@ LICENSE= BSD3CLAUSE
USES= cabal
USE_CABAL= Diff-0.4.1 \
- OneTuple-0.3.1_2 \
+ OneTuple-0.3.1_3 \
QuickCheck-2.14.2 \
StateVar-1.2.2 \
aeson-2.0.3.0 \
- aeson-pretty-0.8.9_1 \
- aeson-yaml-1.1.0.1_1 \
+ aeson-pretty-0.8.9_2 \
+ aeson-yaml-1.1.0.1_3 \
ansi-terminal-0.11.3 \
ansi-wl-pprint-0.6.9_3 \
appar-0.1.8 \
asn1-encoding-0.9.6_2 \
asn1-parse-0.9.5 \
asn1-types-0.3.4 \
- assoc-1.0.2_2 \
- async-2.2.4_1 \
+ assoc-1.0.2_3 \
+ async-2.2.4_2 \
atomic-write-0.2.0.7 \
- attoparsec-0.14.4_1 \
- base-compat-0.12.1 \
- base-compat-batteries-0.12.1_2 \
- base-orphans-0.8.6 \
+ attoparsec-0.14.4_2 \
+ base-compat-0.12.2 \
+ base-compat-batteries-0.12.2 \
+ base-orphans-0.8.7 \
base16-bytestring-1.0.2.0 \
base64-bytestring-1.2.1.0 \
- basement-0.0.14 \
- bifunctors-5.5.12 \
+ basement-0.0.15 \
+ bifunctors-5.5.13 \
blaze-builder-0.4.2.2_1 \
byteorder-1.0.4 \
- cabal-doctest-1.0.9_1 \
+ cabal-doctest-1.0.9_2 \
case-insensitive-1.2.1.0 \
- cborg-0.2.7.0_1 \
- cborg-json-0.2.4.0 \
- cereal-0.5.8.2_1 \
+ cborg-0.2.8.0_1 \
+ cborg-json-0.2.5.0_1 \
+ cereal-0.5.8.3 \
charset-0.3.9 \
+ cmdargs-0.10.21 \
colour-2.3.6 \
comonad-5.0.8_1 \
connection-0.3.1_1 \
contravariant-1.5.5 \
cookie-0.4.5 \
- cryptohash-sha256-0.11.102.1 \
+ cryptohash-sha256-0.11.102.1_1 \
cryptonite-0.30 \
data-default-class-0.1.2.0 \
- data-fix-0.3.2_2 \
- dhall-1.41.1_1 \
+ data-fix-0.3.2_3 \
+ dhall-1.41.2_3 \
distributive-0.6.2.1_1 \
dlist-1.0 \
dotgen-0.4.3 \
either-5.0.2 \
+ generically-0.1 \
half-0.3.1 \
- hashable-1.4.0.2 \
+ hashable-1.4.1.0 \
hourglass-0.2.12 \
- hsc2hs-0.68.8 \
- http-client-0.7.11_1 \
+ hsc2hs-0.68.8_1 \
+ http-client-0.7.13.1 \
http-client-tls-0.3.6.1 \
http-types-0.12.3 \
- indexed-traversable-0.1.2_1 \
- indexed-traversable-instances-0.1.1 \
- integer-logarithms-1.0.3.1_2 \
+ indexed-traversable-0.1.2_2 \
+ indexed-traversable-instances-0.1.1.1 \
+ integer-logarithms-1.0.3.1_3 \
iproute-1.7.12 \
- lens-family-core-2.1.0 \
- megaparsec-9.2.1 \
- memory-0.17.0 \
- mime-types-0.1.0.9 \
- mmorph-1.2.0_2 \
+ lens-family-core-2.1.2 \
+ megaparsec-9.2.2 \
+ memory-0.18.0 \
+ mime-types-0.1.1.0 \
+ mmorph-1.2.0_3 \
network-3.1.2.7 \
network-uri-2.6.4.1 \
optparse-applicative-0.17.0.0 \
parser-combinators-1.3.0 \
parsers-0.12.11 \
pem-0.2.4 \
- pretty-simple-4.1.1.0 \
+ pretty-simple-4.1.2.0 \
prettyprinter-1.7.1 \
prettyprinter-ansi-terminal-1.1.3 \
- primitive-0.7.3.0_2 \
+ primitive-0.7.4.0 \
profunctors-5.6.2_2 \
random-1.2.1.1 \
repline-0.4.2.0 \
- scientific-0.3.7.0_2 \
- semialign-1.2.0.1_1 \
+ scientific-0.3.7.0_3 \
+ semialign-1.2.0.1_3 \
semigroupoids-5.3.7 \
- serialise-0.2.5.0 \
+ serialise-0.2.6.0_1 \
socks-0.6.1 \
- splitmix-0.1.0.4 \
- streaming-commons-0.2.2.4 \
+ splitmix-0.1.0.4_1 \
+ streaming-commons-0.2.2.5 \
strict-0.4.0.1_4 \
- tagged-0.8.6.1_2 \
+ tagged-0.8.6.1_3 \
temporary-1.3 \
text-manipulate-0.3.1.0 \
- text-short-0.1.5 \
- th-abstraction-0.4.3.0 \
- th-compat-0.1.3_1 \
- th-lift-0.8.2_1 \
- th-lift-instances-0.1.19 \
- these-1.1.1.1_5 \
- time-compat-1.9.6.1_3 \
+ text-short-0.1.5_1 \
+ th-abstraction-0.4.5.0 \
+ th-compat-0.1.4 \
+ th-lift-0.8.2_2 \
+ th-lift-instances-0.1.20 \
+ these-1.1.1.1_6 \
+ time-compat-1.9.6.1_4 \
tls-1.6.0 \
- transformers-compat-0.7.1_1 \
- unix-compat-0.6 \
- unordered-containers-0.2.19.1 \
+ transformers-compat-0.7.2 \
+ unix-compat-0.6_1 \
+ unordered-containers-0.2.19.1_1 \
uri-encode-1.5.0.7_2 \
utf8-string-1.0.2 \
- uuid-types-1.0.5_2 \
+ uuid-types-1.0.5_3 \
vector-0.12.3.1_2 \
- witherable-0.4.2_2 \
+ vector-stream-0.1.0.0_1 \
+ witherable-0.4.2_3 \
x509-1.7.7 \
x509-store-1.6.9 \
x509-system-1.6.7 \