aboutsummaryrefslogtreecommitdiff
path: root/databases/couchdb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/couchdb/Makefile')
-rw-r--r--databases/couchdb/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/databases/couchdb/Makefile b/databases/couchdb/Makefile
index adad487cee14..c9dffe766b28 100644
--- a/databases/couchdb/Makefile
+++ b/databases/couchdb/Makefile
@@ -14,12 +14,12 @@ COMMENT= Document database server, accessible via a RESTful JSON API
LICENSE= APACHE20
-LIB_DEPENDS= libicudata.so:${PORTSDIR}/devel/icu \
- libmozjs185.so:${PORTSDIR}/lang/spidermonkey185 \
- libcurl.so:${PORTSDIR}/ftp/curl
-BUILD_DEPENDS= ${LOCALBASE}/bin/help2man:${PORTSDIR}/misc/help2man \
- erlang>=15.b.01,2:${PORTSDIR}/lang/erlang
-RUN_DEPENDS= erlang>=15.b.01,2:${PORTSDIR}/lang/erlang
+LIB_DEPENDS= libicudata.so:devel/icu \
+ libmozjs185.so:lang/spidermonkey185 \
+ libcurl.so:ftp/curl
+BUILD_DEPENDS= ${LOCALBASE}/bin/help2man:misc/help2man \
+ erlang>=15.b.01,2:lang/erlang
+RUN_DEPENDS= erlang>=15.b.01,2:lang/erlang
USERS= couchdb
GROUPS= couchdb