aboutsummaryrefslogtreecommitdiff
path: root/databases/phpmyadmin5
diff options
context:
space:
mode:
Diffstat (limited to 'databases/phpmyadmin5')
-rw-r--r--databases/phpmyadmin5/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/databases/phpmyadmin5/Makefile b/databases/phpmyadmin5/Makefile
index 83e5aae6bc7a..3177bfd0b300 100644
--- a/databases/phpmyadmin5/Makefile
+++ b/databases/phpmyadmin5/Makefile
@@ -35,7 +35,7 @@ USE_PHP= ctype filter hash json mysqli session spl xml xmlwriter
# want this, either turn off GD in the config dialog, or else turn off
# FONTCONFIG in the graphics/gd port options.
-OPTIONS_DEFINE= BZ2 CURL GD GMP MBSTRING OPCACHE OPENSSL PDF \
+OPTIONS_DEFINE= BZ2 CURL GD GMP MBSTRING OPCACHE OPENSSL \
SODIUM ZIP ZLIB
OPTIONS_DEFAULT= BZ2 GD MBSTRING OPENSSL ZIP ZLIB
@@ -63,6 +63,10 @@ SUB_LIST+= PKGNAME=${PKGNAME} \
CFG_FILE=${WWWDIR}/${CFG_FILE}
SUB_FILES+= pkg-message
+.if ${FLAVOR} != php80
+OPTIONS_DEFINE+= PDF
+.endif
+
.if !defined(WITHOUT_PHP_DEPENDS)
.for opt in ${OPTIONS_DEFINE}