aboutsummaryrefslogtreecommitdiff
path: root/databases/powa-web/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/powa-web/Makefile')
-rw-r--r--databases/powa-web/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/databases/powa-web/Makefile b/databases/powa-web/Makefile
index 51a73f131c15..573ffb769a90 100644
--- a/databases/powa-web/Makefile
+++ b/databases/powa-web/Makefile
@@ -12,9 +12,9 @@ COMMENT= PostgreSQL Workload Analyzer is a performance tool for PostgreSQL
LICENSE= PostgreSQL
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}psycopg2>0:databases/py-psycopg2@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}sqlalchemy10>=1.0:databases/py-sqlalchemy10@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}tornado>=2.0:www/py-tornado@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}psycopg2>0:databases/py-psycopg2@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}sqlalchemy10>=1.0:databases/py-sqlalchemy10@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}tornado>=2.0:www/py-tornado@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils autoplist