aboutsummaryrefslogtreecommitdiff
path: root/databases/py-PySQLite10/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/py-PySQLite10/Makefile')
-rw-r--r--databases/py-PySQLite10/Makefile43
1 files changed, 0 insertions, 43 deletions
diff --git a/databases/py-PySQLite10/Makefile b/databases/py-PySQLite10/Makefile
deleted file mode 100644
index f3d6f18469b6..000000000000
--- a/databases/py-PySQLite10/Makefile
+++ /dev/null
@@ -1,43 +0,0 @@
-# New ports collection makefile for: py-PySQLite
-# Date created: 02 Oct 2002
-# Whom: Gerhard Haering <gerhard.haering@gmx.de>
-#
-# $FreeBSD$
-#
-
-PORTNAME= PySQLite
-PORTVERSION= 0.4.3
-CATEGORIES= databases python
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= pysqlite
-PKGNAMEPREFIX= py-
-DISTNAME= pysqlite-${PORTVERSION}
-
-MAINTAINER= gh@ghaering.de
-COMMENT= A DB-API v2 Python library for the SQLite embedded SQL engine
-
-RUN_DEPENDS= ${DATETIME_DEP}:${PORTSDIR}/lang/py-mx-base
-LIB_DEPENDS= sqlite.2:${PORTSDIR}/databases/sqlite
-
-WRKSRC= ${WRKDIR}/pysqlite-${PORTVERSION}
-USE_PYTHON= yes
-USE_REINPLACE= yes
-USE_PYDISTUTILS= yes
-
-DOCS= README
-
-PLIST_SUB+= PYTHON_SITELIBDIR=${PYTHON_SITELIBDIR:S/^${LOCALBASE}\///g}
-
-DATETIME_DEP= ${PYTHON_SITELIBDIR}/mx/DateTime/__init__.py
-
-DOCSDIR= ${PREFIX}/share/doc/${PKGNAMEPREFIX}${PORTNAME}
-
-.if !defined(NOPORTDOCS)
-post-install:
- @${MKDIR} ${DOCSDIR}
-.for file in ${DOCS}
- @${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
-.endfor
-.endif
-
-.include <bsd.port.mk>