aboutsummaryrefslogtreecommitdiff
path: root/databases/ruby-sqlite3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/ruby-sqlite3/Makefile')
-rw-r--r--databases/ruby-sqlite3/Makefile36
1 files changed, 0 insertions, 36 deletions
diff --git a/databases/ruby-sqlite3/Makefile b/databases/ruby-sqlite3/Makefile
deleted file mode 100644
index e15082239aa7..000000000000
--- a/databases/ruby-sqlite3/Makefile
+++ /dev/null
@@ -1,36 +0,0 @@
-# New ports collection makefile for: sqlite-ruby
-# Date created: 26 June 2003
-# Whom: Akinori MUSHA aka knu <knu@idaemons.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= sqlite
-PORTVERSION= 1.0
-CATEGORIES= databases ruby
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= ${PORTNAME}-ruby
-PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
-DISTNAME= ${PORTNAME}-ruby-${PORTVERSION}
-DIST_SUBDIR= ruby
-
-MAINTAINER= knu@FreeBSD.org
-COMMENT= Ruby interface to the SQLite DB engine
-
-LIB_DEPENDS= sqlite.2:${.CURDIR}/../sqlite
-
-USE_RUBY= yes
-USE_RUBY_EXTCONF= yes
-
-WRKSRC= ${WRKDIR}/${PORTNAME}
-INSTALL_TARGET= site-install
-
-post-install:
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_MODEXAMPLESDIR}/
- ${INSTALL_DATA} ${WRKSRC}/samples/* ${RUBY_MODEXAMPLESDIR}/
- ${MKDIR} ${RUBY_MODDOCDIR}
- ${INSTALL_DATA} ${WRKSRC}/README ${RUBY_MODDOCDIR}/
-.endif
-
-.include <bsd.port.mk>