aboutsummaryrefslogtreecommitdiff
path: root/deskutils/grantlee-editor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/grantlee-editor/Makefile')
-rw-r--r--deskutils/grantlee-editor/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/deskutils/grantlee-editor/Makefile b/deskutils/grantlee-editor/Makefile
index 13bfaf80c7bc..c5fbb811e476 100644
--- a/deskutils/grantlee-editor/Makefile
+++ b/deskutils/grantlee-editor/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libassuan.so:security/libassuan \
libqgpgme.so:security/gpgme-qt5
USES= cmake:outsource compiler:c++11-lib gettext grantlee:5 \
- kde:5 tar:xz
+ kde:5 qt:5 tar:xz
USE_KDE= archive attica auth codecs completion config configwidgets \
coreaddons crash dbusaddons ecm i18n itemmodels jobwidgets \
kio newstuff service syntaxhighlighting texteditor \
@@ -24,7 +24,7 @@ USE_KDE= archive attica auth codecs completion config configwidgets \
# pim components
USE_KDE+= akonadi akonadicontacts akonadimime contacts grantleetheme \
kdepim-apps-libs libkleo messagelib mime pimcommon pimtextedit
-USE_QT5= core dbus gui location network qml quick webchannel webengine \
+USE_QT= core dbus gui location network qml quick webchannel webengine \
widgets xml \
buildtools_build qmake_build
USE_LDCONFIG= yes