aboutsummaryrefslogtreecommitdiff
path: root/deskutils/osmo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/osmo/Makefile')
-rw-r--r--deskutils/osmo/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/deskutils/osmo/Makefile b/deskutils/osmo/Makefile
index 6fe425a59472..aa7a418dddf4 100644
--- a/deskutils/osmo/Makefile
+++ b/deskutils/osmo/Makefile
@@ -10,12 +10,12 @@ MASTER_SITES= SF/${PORTNAME}-pim/${PORTNAME}-pim/${PORTNAME}-${PORTVERSION}/
MAINTAINER= ports@FreeBSD.org
COMMENT= A personal organizer
-LIB_DEPENDS= xml2:${PORTSDIR}/textproc/libxml2 \
- notify:${PORTSDIR}/devel/libnotify \
- ical:${PORTSDIR}/devel/libical \
- tar:${PORTSDIR}/devel/libtar \
- gringotts:${PORTSDIR}/security/libgringotts \
- gtkhtml:${PORTSDIR}/www/libgtkhtml
+LIB_DEPENDS= libxml2.so:${PORTSDIR}/textproc/libxml2 \
+ libnotify.so:${PORTSDIR}/devel/libnotify \
+ libical.so:${PORTSDIR}/devel/libical \
+ libtar.so:${PORTSDIR}/devel/libtar \
+ libgringotts.so:${PORTSDIR}/security/libgringotts \
+ libgtkhtml.so:${PORTSDIR}/www/libgtkhtml
USE_GNOME= gtk20
USES= gettext gmake pkgconfig