aboutsummaryrefslogtreecommitdiff
path: root/devel/R-cran-parallelly/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/R-cran-parallelly/Makefile')
-rw-r--r--devel/R-cran-parallelly/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/devel/R-cran-parallelly/Makefile b/devel/R-cran-parallelly/Makefile
new file mode 100644
index 000000000000..f8ec48c04acd
--- /dev/null
+++ b/devel/R-cran-parallelly/Makefile
@@ -0,0 +1,19 @@
+PORTNAME= parallelly
+DISTVERSION= 1.37.1
+CATEGORIES= devel
+DISTNAME= ${PORTNAME}_${DISTVERSION}
+
+MAINTAINER= eduardo@FreeBSD.org
+COMMENT= Enhancing the 'parallel' Package
+WWW= https://cran.r-project.org/web/packages/parallelly/
+
+LICENSE= LGPL21+
+
+USES= cran:auto-plist,compiles
+
+NO_ARCH_IGNORE= parallelly.so
+
+post-install:
+ ${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/R/library/parallelly/libs/parallelly.so
+
+.include <bsd.port.mk>