aboutsummaryrefslogtreecommitdiff
path: root/devel/bullet/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'devel/bullet/files/patch-CMakeLists.txt')
-rw-r--r--devel/bullet/files/patch-CMakeLists.txt17
1 files changed, 15 insertions, 2 deletions
diff --git a/devel/bullet/files/patch-CMakeLists.txt b/devel/bullet/files/patch-CMakeLists.txt
index de79033592ee..ebf05df310f7 100644
--- a/devel/bullet/files/patch-CMakeLists.txt
+++ b/devel/bullet/files/patch-CMakeLists.txt
@@ -1,6 +1,19 @@
---- CMakeLists.txt.orig 2016-01-08 22:36:41 UTC
+--- CMakeLists.txt.orig 2021-05-07 18:04:02 UTC
+++ CMakeLists.txt
-@@ -254,7 +254,7 @@ IF(INSTALL_LIBS)
+@@ -429,9 +429,9 @@ ENDIF(BUILD_OPENGL3_DEMOS)
+ OPTION(BUILD_BULLET2_DEMOS "Set when you want to build the Bullet 2 demos" ON)
+ IF(BUILD_BULLET2_DEMOS)
+
+- IF(EXISTS ${BULLET_PHYSICS_SOURCE_DIR}/examples AND IS_DIRECTORY ${BULLET_PHYSICS_SOURCE_DIR}/examples)
+- SUBDIRS(examples)
+- ENDIF()
++# IF(EXISTS ${BULLET_PHYSICS_SOURCE_DIR}/examples AND IS_DIRECTORY ${BULLET_PHYSICS_SOURCE_DIR}/examples)
++# SUBDIRS(examples)
++# ENDIF()
+
+ ENDIF(BUILD_BULLET2_DEMOS)
+
+@@ -470,7 +470,7 @@ IF(INSTALL_LIBS)
SET (LIB_DESTINATION "lib${LIB_SUFFIX}" CACHE STRING "Library directory name")
## the following are directories where stuff will be installed to
SET(INCLUDE_INSTALL_DIR "include/bullet/" CACHE PATH "The subdirectory to the header prefix")