aboutsummaryrefslogtreecommitdiff
path: root/devel/bzr/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/bzr/Makefile')
-rw-r--r--devel/bzr/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/bzr/Makefile b/devel/bzr/Makefile
index da3c62043354..8a413f248300 100644
--- a/devel/bzr/Makefile
+++ b/devel/bzr/Makefile
@@ -11,15 +11,15 @@ MAINTAINER= fullermd@over-yonder.net
COMMENT= Distributed version control system by Canonical
# Often not needed, but it's cheap insurance
-BUILD_DEPENDS= cython:${PORTSDIR}/lang/cython
+BUILD_DEPENDS= cython:lang/cython
OPTIONS_DEFINE= SFTP CA_BUNDLE
SFTP_DESC= Paramiko for SFTP support
CA_BUNDLE_DESC= Include CA bundle for SSL cert validation
OPTIONS_DEFAULT= SFTP CA_BUNDLE
-SFTP_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}paramiko>=0:${PORTSDIR}/security/py-paramiko
-CA_BUNDLE_RUN_DEPENDS= ${LOCALBASE}/share/certs/ca-root-nss.crt:${PORTSDIR}/security/ca_root_nss
+SFTP_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}paramiko>=0:security/py-paramiko
+CA_BUNDLE_RUN_DEPENDS= ${LOCALBASE}/share/certs/ca-root-nss.crt:security/ca_root_nss
USE_PYTHON= distutils
PYDISTUTILS_PKGNAME= bzr