aboutsummaryrefslogtreecommitdiff
path: root/devel/gmake/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gmake/Makefile')
-rw-r--r--devel/gmake/Makefile21
1 files changed, 10 insertions, 11 deletions
diff --git a/devel/gmake/Makefile b/devel/gmake/Makefile
index df99d624bc02..f0c981b4b221 100644
--- a/devel/gmake/Makefile
+++ b/devel/gmake/Makefile
@@ -1,27 +1,28 @@
-# Created by: jkh
-
-PORTNAME= gmake
-PORTVERSION= 4.3
-PORTREVISION= 2
+PORTNAME= make
+DISTVERSION= 4.4.1
CATEGORIES= devel
-MASTER_SITES= GNU/make
-DISTNAME= make-${PORTVERSION}
+MASTER_SITES= GNU
+PKGNAMEPREFIX= g
# note: before committing to this port, contact portmgr to arrange for an
# experimental ports run. Untested commits may be backed out at portmgr's
# discretion.
MAINTAINER= tijl@FreeBSD.org
COMMENT= GNU version of 'make' utility
+WWW= https://www.gnu.org/software/make/
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
+USES= cpe tar:lz
+CPE_VENDOR= gnu
+
GNU_CONFIGURE= yes
+GNU_CONFIGURE_MANPREFIX=${PREFIX}/share
CONFIGURE_ARGS= --program-prefix=g \
--without-guile
-USES= cpe tar:lz
-CPE_VENDOR= gnu
+INFO= make
OPTIONS_DEFINE= NLS
OPTIONS_SUB= yes
@@ -29,6 +30,4 @@ OPTIONS_SUB= yes
NLS_USES= gettext-runtime
NLS_CONFIGURE_ENABLE= nls
-INFO= make
-
.include <bsd.port.mk>