aboutsummaryrefslogtreecommitdiff
path: root/devel/llvm29/pkg-plist
diff options
context:
space:
mode:
Diffstat (limited to 'devel/llvm29/pkg-plist')
-rw-r--r--devel/llvm29/pkg-plist418
1 files changed, 0 insertions, 418 deletions
diff --git a/devel/llvm29/pkg-plist b/devel/llvm29/pkg-plist
deleted file mode 100644
index 24f8485f0b03..000000000000
--- a/devel/llvm29/pkg-plist
+++ /dev/null
@@ -1,418 +0,0 @@
-bin/bugpoint
-bin/gccas
-bin/gccld
-bin/llc
-bin/lli
-bin/llvm-ar
-bin/llvm-as
-bin/llvm-bcanalyzer
-bin/llvm-config
-bin/llvm-db
-bin/llvm-dis
-bin/llvm-extract
-bin/llvm-ld
-bin/llvm-link
-bin/llvm-nm
-bin/llvm-prof
-bin/llvm-ranlib
-bin/llvm-stub
-bin/llvm-upgrade
-bin/llvm2cpp
-bin/llvmc
-bin/opt
-etc/llvm/c
-etc/llvm/c++
-etc/llvm/cpp
-etc/llvm/cxx
-etc/llvm/ll
-etc/llvm/st
-include/llvm-c/LinkTimeOptimizer.h
-include/llvm/ADT/APFloat.h
-include/llvm/ADT/APInt.h
-include/llvm/ADT/APSInt.h
-include/llvm/ADT/BitVector.h
-include/llvm/ADT/DenseMap.h
-include/llvm/ADT/DepthFirstIterator.h
-include/llvm/ADT/EquivalenceClasses.h
-include/llvm/ADT/FoldingSet.h
-include/llvm/ADT/GraphTraits.h
-include/llvm/ADT/HashExtras.h
-include/llvm/ADT/IndexedMap.h
-include/llvm/ADT/PostOrderIterator.h
-include/llvm/ADT/SCCIterator.h
-include/llvm/ADT/STLExtras.h
-include/llvm/ADT/SetOperations.h
-include/llvm/ADT/SetVector.h
-include/llvm/ADT/SmallPtrSet.h
-include/llvm/ADT/SmallSet.h
-include/llvm/ADT/SmallString.h
-include/llvm/ADT/SmallVector.h
-include/llvm/ADT/SparseBitVector.h
-include/llvm/ADT/Statistic.h
-include/llvm/ADT/StringExtras.h
-include/llvm/ADT/StringMap.h
-include/llvm/ADT/Tree.h
-include/llvm/ADT/UniqueVector.h
-include/llvm/ADT/VectorExtras.h
-include/llvm/ADT/hash_map
-include/llvm/ADT/hash_set
-include/llvm/ADT/ilist
-include/llvm/ADT/iterator
-include/llvm/AbstractTypeUser.h
-include/llvm/Analysis/AliasAnalysis.h
-include/llvm/Analysis/AliasSetTracker.h
-include/llvm/Analysis/CFGPrinter.h
-include/llvm/Analysis/CallGraph.h
-include/llvm/Analysis/ConstantFolding.h
-include/llvm/Analysis/ConstantsScanner.h
-include/llvm/Analysis/Dominators.h
-include/llvm/Analysis/FindUsedTypes.h
-include/llvm/Analysis/Interval.h
-include/llvm/Analysis/IntervalIterator.h
-include/llvm/Analysis/IntervalPartition.h
-include/llvm/Analysis/LoadValueNumbering.h
-include/llvm/Analysis/LoopInfo.h
-include/llvm/Analysis/LoopPass.h
-include/llvm/Analysis/MemoryDependenceAnalysis.h
-include/llvm/Analysis/Passes.h
-include/llvm/Analysis/PostDominators.h
-include/llvm/Analysis/ProfileInfo.h
-include/llvm/Analysis/ProfileInfoLoader.h
-include/llvm/Analysis/ProfileInfoTypes.h
-include/llvm/Analysis/ScalarEvolution.h
-include/llvm/Analysis/ScalarEvolutionExpander.h
-include/llvm/Analysis/ScalarEvolutionExpressions.h
-include/llvm/Analysis/Trace.h
-include/llvm/Analysis/ValueNumbering.h
-include/llvm/Analysis/Verifier.h
-include/llvm/Argument.h
-include/llvm/Assembly/AsmAnnotationWriter.h
-include/llvm/Assembly/Parser.h
-include/llvm/Assembly/PrintModulePass.h
-include/llvm/Assembly/Writer.h
-include/llvm/AutoUpgrade.h
-include/llvm/BasicBlock.h
-include/llvm/Bitcode/Archive.h
-include/llvm/Bitcode/BitCodes.h
-include/llvm/Bitcode/BitstreamReader.h
-include/llvm/Bitcode/BitstreamWriter.h
-include/llvm/Bitcode/LLVMBitCodes.h
-include/llvm/Bitcode/ReaderWriter.h
-include/llvm/CallGraphSCCPass.h
-include/llvm/CallingConv.h
-include/llvm/CodeGen/AsmPrinter.h
-include/llvm/CodeGen/CallingConvLower.h
-include/llvm/CodeGen/DwarfWriter.h
-include/llvm/CodeGen/ELFRelocation.h
-include/llvm/CodeGen/FileWriters.h
-include/llvm/CodeGen/IntrinsicLowering.h
-include/llvm/CodeGen/LinkAllCodegenComponents.h
-include/llvm/CodeGen/LiveInterval.h
-include/llvm/CodeGen/LiveIntervalAnalysis.h
-include/llvm/CodeGen/LiveVariables.h
-include/llvm/CodeGen/MachORelocation.h
-include/llvm/CodeGen/MachineBasicBlock.h
-include/llvm/CodeGen/MachineCodeEmitter.h
-include/llvm/CodeGen/MachineConstantPool.h
-include/llvm/CodeGen/MachineFrameInfo.h
-include/llvm/CodeGen/MachineFunction.h
-include/llvm/CodeGen/MachineFunctionPass.h
-include/llvm/CodeGen/MachineInstr.h
-include/llvm/CodeGen/MachineInstrBuilder.h
-include/llvm/CodeGen/MachineJumpTableInfo.h
-include/llvm/CodeGen/MachineLocation.h
-include/llvm/CodeGen/MachineModuleInfo.h
-include/llvm/CodeGen/MachinePassRegistry.h
-include/llvm/CodeGen/MachineRelocation.h
-include/llvm/CodeGen/Passes.h
-include/llvm/CodeGen/RegAllocRegistry.h
-include/llvm/CodeGen/RegisterCoalescer.h
-include/llvm/CodeGen/RegisterScavenging.h
-include/llvm/CodeGen/RuntimeLibcalls.h
-include/llvm/CodeGen/SSARegMap.h
-include/llvm/CodeGen/SchedGraphCommon.h
-include/llvm/CodeGen/ScheduleDAG.h
-include/llvm/CodeGen/SchedulerRegistry.h
-include/llvm/CodeGen/SelectionDAG.h
-include/llvm/CodeGen/SelectionDAGISel.h
-include/llvm/CodeGen/SelectionDAGNodes.h
-include/llvm/CodeGen/SimpleRegisterCoalescing.h
-include/llvm/CodeGen/ValueTypes.h
-include/llvm/CodeGen/ValueTypes.td
-include/llvm/Config/alloca.h
-include/llvm/Config/config.h
-include/llvm/Constant.h
-include/llvm/Constants.h
-include/llvm/Debugger/Debugger.h
-include/llvm/Debugger/InferiorProcess.h
-include/llvm/Debugger/ProgramInfo.h
-include/llvm/Debugger/RuntimeInfo.h
-include/llvm/Debugger/SourceFile.h
-include/llvm/Debugger/SourceLanguage.h
-include/llvm/DerivedTypes.h
-include/llvm/ExecutionEngine/ExecutionEngine.h
-include/llvm/ExecutionEngine/GenericValue.h
-include/llvm/ExecutionEngine/Interpreter.h
-include/llvm/ExecutionEngine/JIT.h
-include/llvm/Function.h
-include/llvm/GlobalAlias.h
-include/llvm/GlobalValue.h
-include/llvm/GlobalVariable.h
-include/llvm/InlineAsm.h
-include/llvm/InstrTypes.h
-include/llvm/Instruction.def
-include/llvm/Instruction.h
-include/llvm/Instructions.h
-include/llvm/IntrinsicInst.h
-include/llvm/Intrinsics.gen
-include/llvm/Intrinsics.h
-include/llvm/Intrinsics.td
-include/llvm/IntrinsicsPowerPC.td
-include/llvm/IntrinsicsX86.td
-include/llvm/LinkAllPasses.h
-include/llvm/LinkAllVMCore.h
-include/llvm/LinkTimeOptimizer.h
-include/llvm/Linker.h
-include/llvm/Module.h
-include/llvm/ModuleProvider.h
-include/llvm/ParameterAttributes.h
-include/llvm/Pass.h
-include/llvm/PassAnalysisSupport.h
-include/llvm/PassManager.h
-include/llvm/PassManagers.h
-include/llvm/PassSupport.h
-include/llvm/Support/AIXDataTypesFix.h
-include/llvm/Support/Allocator.h
-include/llvm/Support/Annotation.h
-include/llvm/Support/CFG.h
-include/llvm/Support/CallSite.h
-include/llvm/Support/Casting.h
-include/llvm/Support/CommandLine.h
-include/llvm/Support/Compiler.h
-include/llvm/Support/ConstantRange.h
-include/llvm/Support/DOTGraphTraits.h
-include/llvm/Support/DataTypes.h
-include/llvm/Support/Debug.h
-include/llvm/Support/Dwarf.h
-include/llvm/Support/DynamicLinker.h
-include/llvm/Support/ELF.h
-include/llvm/Support/FileUtilities.h
-include/llvm/Support/GetElementPtrTypeIterator.h
-include/llvm/Support/GraphWriter.h
-include/llvm/Support/InstIterator.h
-include/llvm/Support/InstVisitor.h
-include/llvm/Support/LLVMBuilder.h
-include/llvm/Support/LeakDetector.h
-include/llvm/Support/ManagedStatic.h
-include/llvm/Support/Mangler.h
-include/llvm/Support/MathExtras.h
-include/llvm/Support/MemoryBuffer.h
-include/llvm/Support/MutexGuard.h
-include/llvm/Support/OutputBuffer.h
-include/llvm/Support/PassNameParser.h
-include/llvm/Support/PatternMatch.h
-include/llvm/Support/PluginLoader.h
-include/llvm/Support/SlowOperationInformer.h
-include/llvm/Support/StableBasicBlockNumbering.h
-include/llvm/Support/Streams.h
-include/llvm/Support/SystemUtils.h
-include/llvm/Support/Timer.h
-include/llvm/Support/TypeInfo.h
-include/llvm/Support/type_traits.h
-include/llvm/SymbolTableListTraits.h
-include/llvm/System/Alarm.h
-include/llvm/System/Disassembler.h
-include/llvm/System/DynamicLibrary.h
-include/llvm/System/IncludeFile.h
-include/llvm/System/LICENSE.TXT
-include/llvm/System/MappedFile.h
-include/llvm/System/Memory.h
-include/llvm/System/Mutex.h
-include/llvm/System/Path.h
-include/llvm/System/Process.h
-include/llvm/System/Program.h
-include/llvm/System/Signals.h
-include/llvm/System/TimeValue.h
-include/llvm/Target/MRegisterInfo.h
-include/llvm/Target/SubtargetFeature.h
-include/llvm/Target/TargetAsmInfo.h
-include/llvm/Target/TargetData.h
-include/llvm/Target/TargetELFWriterInfo.h
-include/llvm/Target/TargetFrameInfo.h
-include/llvm/Target/TargetInstrInfo.h
-include/llvm/Target/TargetInstrItineraries.h
-include/llvm/Target/TargetJITInfo.h
-include/llvm/Target/TargetLowering.h
-include/llvm/Target/TargetMachOWriterInfo.h
-include/llvm/Target/TargetMachine.h
-include/llvm/Target/TargetMachineRegistry.h
-include/llvm/Target/TargetOptions.h
-include/llvm/Target/TargetSubtarget.h
-include/llvm/Transforms/IPO.h
-include/llvm/Transforms/IPO/InlinerPass.h
-include/llvm/Transforms/Instrumentation.h
-include/llvm/Transforms/RSProfiling.h
-include/llvm/Transforms/Scalar.h
-include/llvm/Transforms/Utils/BasicBlockUtils.h
-include/llvm/Transforms/Utils/BasicInliner.h
-include/llvm/Transforms/Utils/Cloning.h
-include/llvm/Transforms/Utils/FunctionUtils.h
-include/llvm/Transforms/Utils/InlineCost.h
-include/llvm/Transforms/Utils/Local.h
-include/llvm/Transforms/Utils/PromoteMemToReg.h
-include/llvm/Transforms/Utils/UnifyFunctionExitNodes.h
-include/llvm/Type.h
-include/llvm/TypeSymbolTable.h
-include/llvm/Use.h
-include/llvm/User.h
-include/llvm/Value.h
-include/llvm/ValueSymbolTable.h
-lib/LLVMARM.o
-lib/LLVMAlpha.o
-lib/LLVMCBackend.o
-lib/LLVMExecutionEngine.o
-lib/LLVMHello.a
-lib/LLVMHello.la
-lib/LLVMHello.so
-lib/LLVMHello.so.0
-lib/LLVMIA64.o
-lib/LLVMInterpreter.o
-lib/LLVMJIT.o
-lib/LLVMMSIL.o
-lib/LLVMMips.o
-lib/LLVMPowerPC.o
-lib/LLVMSparc.o
-lib/LLVMX86.o
-lib/libLLVMAnalysis.a
-lib/libLLVMArchive.a
-lib/libLLVMAsmParser.a
-lib/libLLVMBitReader.a
-lib/libLLVMBitWriter.a
-lib/libLLVMCodeGen.a
-lib/libLLVMCore.a
-lib/libLLVMDebugger.a
-lib/libLLVMInstrumentation.a
-lib/libLLVMLinker.a
-lib/libLLVMScalarOpts.a
-lib/libLLVMSelectionDAG.a
-lib/libLLVMSupport.a
-lib/libLLVMSystem.a
-lib/libLLVMTarget.a
-lib/libLLVMTransformUtils.a
-lib/libLLVMipa.a
-lib/libLLVMipo.a
-lib/libLLVMlto.a
-%%DOCSDIR%%/html.tar.gz
-%%DOCSDIR%%/html/AliasAnalysis.html
-%%DOCSDIR%%/html/BitCodeFormat.html
-%%DOCSDIR%%/html/Bugpoint.html
-%%DOCSDIR%%/html/CFEBuildInstrs.html
-%%DOCSDIR%%/html/CodeGenerator.html
-%%DOCSDIR%%/html/CodingStandards.html
-%%DOCSDIR%%/html/CommandGuide/bugpoint.html
-%%DOCSDIR%%/html/CommandGuide/index.html
-%%DOCSDIR%%/html/CommandGuide/llc.html
-%%DOCSDIR%%/html/CommandGuide/lli.html
-%%DOCSDIR%%/html/CommandGuide/llvm-ar.html
-%%DOCSDIR%%/html/CommandGuide/llvm-as.html
-%%DOCSDIR%%/html/CommandGuide/llvm-bcanalyzer.html
-%%DOCSDIR%%/html/CommandGuide/llvm-config.html
-%%DOCSDIR%%/html/CommandGuide/llvm-db.html
-%%DOCSDIR%%/html/CommandGuide/llvm-dis.html
-%%DOCSDIR%%/html/CommandGuide/llvm-extract.html
-%%DOCSDIR%%/html/CommandGuide/llvm-ld.html
-%%DOCSDIR%%/html/CommandGuide/llvm-link.html
-%%DOCSDIR%%/html/CommandGuide/llvm-nm.html
-%%DOCSDIR%%/html/CommandGuide/llvm-prof.html
-%%DOCSDIR%%/html/CommandGuide/llvm-ranlib.html
-%%DOCSDIR%%/html/CommandGuide/llvm-upgrade.html
-%%DOCSDIR%%/html/CommandGuide/llvm2cpp.html
-%%DOCSDIR%%/html/CommandGuide/llvmc.html
-%%DOCSDIR%%/html/CommandGuide/llvmgcc.html
-%%DOCSDIR%%/html/CommandGuide/llvmgxx.html
-%%DOCSDIR%%/html/CommandGuide/manpage.css
-%%DOCSDIR%%/html/CommandGuide/opt.html
-%%DOCSDIR%%/html/CommandGuide/stkrc.html
-%%DOCSDIR%%/html/CommandGuide/tblgen.html
-%%DOCSDIR%%/html/CommandLine.html
-%%DOCSDIR%%/html/CompilerDriver.html
-%%DOCSDIR%%/html/CompilerWriterInfo.html
-%%DOCSDIR%%/html/DeveloperPolicy.html
-%%DOCSDIR%%/html/ExceptionHandling.html
-%%DOCSDIR%%/html/ExtendingLLVM.html
-%%DOCSDIR%%/html/FAQ.html
-%%DOCSDIR%%/html/GarbageCollection.html
-%%DOCSDIR%%/html/GetElementPtr.html
-%%DOCSDIR%%/html/GettingStarted.html
-%%DOCSDIR%%/html/GettingStartedVS.html
-%%DOCSDIR%%/html/HowToReleaseLLVM.html
-%%DOCSDIR%%/html/HowToSubmitABug.html
-%%DOCSDIR%%/html/LangRef.html
-%%DOCSDIR%%/html/Lexicon.html
-%%DOCSDIR%%/html/LinkTimeOptimization.html
-%%DOCSDIR%%/html/MakefileGuide.html
-%%DOCSDIR%%/html/Passes.html
-%%DOCSDIR%%/html/ProgrammersManual.html
-%%DOCSDIR%%/html/Projects.html
-%%DOCSDIR%%/html/ReleaseNotes.html
-%%DOCSDIR%%/html/SourceLevelDebugging.html
-%%DOCSDIR%%/html/Stacker.html
-%%DOCSDIR%%/html/SystemLibrary.html
-%%DOCSDIR%%/html/TableGenFundamentals.html
-%%DOCSDIR%%/html/TestingGuide.html
-%%DOCSDIR%%/html/UsingLibraries.html
-%%DOCSDIR%%/html/WritingAnLLVMBackend.html
-%%DOCSDIR%%/html/WritingAnLLVMPass.html
-%%DOCSDIR%%/html/doxygen.css
-%%DOCSDIR%%/html/img/Debugging.gif
-%%DOCSDIR%%/html/img/libdeps.gif
-%%DOCSDIR%%/html/img/lines.gif
-%%DOCSDIR%%/html/img/objdeps.gif
-%%DOCSDIR%%/html/img/venusflytrap.jpg
-%%DOCSDIR%%/html/index.html
-%%DOCSDIR%%/html/llvm.css
-%%DOCSDIR%%/ps/bugpoint.ps
-%%DOCSDIR%%/ps/llc.ps
-%%DOCSDIR%%/ps/lli.ps
-%%DOCSDIR%%/ps/llvm-ar.ps
-%%DOCSDIR%%/ps/llvm-as.ps
-%%DOCSDIR%%/ps/llvm-bcanalyzer.ps
-%%DOCSDIR%%/ps/llvm-config.ps
-%%DOCSDIR%%/ps/llvm-db.ps
-%%DOCSDIR%%/ps/llvm-dis.ps
-%%DOCSDIR%%/ps/llvm-extract.ps
-%%DOCSDIR%%/ps/llvm-ld.ps
-%%DOCSDIR%%/ps/llvm-link.ps
-%%DOCSDIR%%/ps/llvm-nm.ps
-%%DOCSDIR%%/ps/llvm-prof.ps
-%%DOCSDIR%%/ps/llvm-ranlib.ps
-%%DOCSDIR%%/ps/llvm-upgrade.ps
-%%DOCSDIR%%/ps/llvm2cpp.ps
-%%DOCSDIR%%/ps/llvmc.ps
-%%DOCSDIR%%/ps/llvmgcc.ps
-%%DOCSDIR%%/ps/llvmgxx.ps
-%%DOCSDIR%%/ps/opt.ps
-%%DOCSDIR%%/ps/stkrc.ps
-%%DOCSDIR%%/ps/tblgen.ps
-@dirrm include/llvm/Transforms/Utils
-@dirrm include/llvm/Transforms/IPO
-@dirrm include/llvm/Transforms
-@dirrm include/llvm/Target
-@dirrm include/llvm/System
-@dirrm include/llvm/Support
-@dirrm include/llvm/ExecutionEngine
-@dirrm include/llvm/Debugger
-@dirrm include/llvm/Config
-@dirrm include/llvm/CodeGen
-@dirrm include/llvm/Bitcode
-@dirrm include/llvm/Assembly
-@dirrm include/llvm/Analysis
-@dirrm include/llvm/ADT
-@dirrm include/llvm-c
-@dirrm include/llvm
-@dirrm etc/llvm
-@dirrm %%DOCSDIR%%/ps
-@dirrm %%DOCSDIR%%/html/img
-@dirrm %%DOCSDIR%%/html/CommandGuide
-@dirrm %%DOCSDIR%%/html
-@dirrm %%DOCSDIR%%